Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Shellextension for non-admin-users (vista)



  • Hello,

    if i try to use the shellextension (for language “germany”) for a restrictetd user (Non-Admin-user on Vista), if i do so, always get for the extension the “polnish-language” (i think it is polnish). If i close the customize-dialogue from PA (Version 11.64.01) the uac come up, i allow the change (using admin account) but nothing changed, i can only set shellextension on or of but always with the wrong language. PA itself uses the right (german) language…. strange thing… for now i will set shellextensions of…
    Any solution there?
    TX,
    chris


  • conexware

    Hi,

    you can change language in Options> Language, you do not need to go to the configuration screen.

    Was this your first PA installation or did you install it over some other release? Since we had this issue of wrong first time selection in 11.63.

    If you did upgrade over 11.63, please restart your computer as your shell extensions need to be updated. If it still does not work, then reinstall 11.64 and restart.

    thanks!



  • Hi,

    thanks for the answer!
    I use PA for a long time, so i copied the new version over the old one…
    This was done with the admin account. For the admin -account it works fine, for surfing i’ve a “guest”-account without admin-rights. For this account i have the descripted problems.
    Should i try to reinstall PA for the restricted user?
    Tx,
    chris


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.