Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Bug excluding folders in backup (PBS)



  • I created a PBS to backup a folder and its subfolders, and added an exclude filter for two of the subfolders. When I created the PBS and ran it the first time, it worked just fine; the archive included the files in the root folder and those in all the subfolders except the two I excluded.

    But the next time I ran the PBS, the first excluded folder was missing from the list of excluded files; that is, on the Final screen of the PBS UI, under Filters, under Exclude only, there is an empty slot where the first excluded subfolder should be listed. When I clicked Do Backup, the script executes but the resulting archive is completely empty (this is a “normal” backup so file archive bits are not the issue).

    When I open the PBS file in a text editor, indeed the FE1= setting under [Filters] is empty. But perhaps even more bizarrely, manually re-entering the FE1= folder, saving the PBS, then re-executing it does NOT fix the problem. The resulting archive is again completely empty.

    Is this a known issue? Is there a workaround?

    Jeff Jansen


  • conexware

    Hi Jeff,

    Please send us the pbs script (zipped) to

    support at conexware dot com

    We’ll take a look


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.