Win 7 and Admin issues



  • Hi,

    I run PA in admin mode all the time and have tweaked UAC not to show prompts for admin accounts (‘yes’ is default).

    I do this as I install into the \Program Files folder a lot.

    However, if I open PA by double-clicking on an archive; it does not open with admin privileges and the copy fails. I have to open PA manually and use the MRU list.

    Can PA be made to run with admin privileges when opened by double clicking an archive?

    Cheers

    DrT


  • conexware

    How did you make PA open with admin priv.?

    If you got to powerarc.exe and right click on it> Properties> Compatibility> Priviledge Level> Run as Admin, this works properly… It is Win7 feature, not something we influence.



  • @spwolf:

    How did you make PA open with admin priv.?

    If you got to powerarc.exe and right click on it> Properties> Compatibility> Priviledge Level> Run as Admin, this works properly… It is Win7 feature, not something we influence.

    I right-clicked the icon and properties > shortcut tab > advanced > select run as admin box.

    Will do this for the file itself. Thanks for the tip. BTW, CTRL + L.Shift + double click does it as a once only thing.

    Cheers

    DrT


  • conexware

    that works for me for icon… but try file in any case.



  • Changing the file in stead of the shortcut did the trick.

    DrT


  • conexware

    cool 😉


Locked
 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy