Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Ppf extension is not associated to PowerArchiver (International)



  • The ppf extension is not associated to PowerArchiver by default.



  • ppf - seems to be a CAD file (or Playstation)
    http://filext.com/file-extension/ppf

    Why should it be associated to an archiver?


  • conexware

    Hey Wepwer,

    Thanks for your post. What version of PA are you using?


  • conexware

    he is using latest version from the website… please note that usually all these issues should be in separate thread as they will be dealt with separatly.

    thanks!



  • ppf files are PowerArchiver plug-ins too.
    (Sorry spwolf. I am creating different post, but I can not change the title of this one)


  • conexware

    much appreciated!


  • conexware

    using spanish PA right?



  • Now it works fine. I do not know what happened the last time. (I am testing PowerArchiver in Shadow Mode so I have to install it once an again)

    Sorry for this report.



  • It happens after doing the following:
    1. Install PowerArchiver and:
    1.1. Uncheck “Associate PowerArchiver with recommended formats”
    1.2. And A or B:
    A. Uncheck “Show Configuration options for first installations”
    B. Register PowerArchiver after the installation (It restarts and first installation options are not displayed)
    2. Answer “No” to the pop up balloon message. (Associate PowerArchiver with supported archives now?)

    And it is solved by going to “Option / Configuration / File formats” and clicking the “Associate Now” button (Even when all available formats are unchecked)


  • conexware

    @Wepver:

    It happens after doing the following:
    1. Install PowerArchiver and:
    1.1. Uncheck “Associate PowerArchiver with recommended formats”
    1.2. And A or B:
    A. Uncheck “Show Configuration options for first installations”
    B. Register PowerArchiver after the installation (It restarts and first installation options are not displayed)
    2. Answer “No” to the pop up balloon message. (Associate PowerArchiver with supported archives now?)

    And it is solved by going to “Option / Configuration / File formats” and clicking the “Associate Now” button (Even when all available formats are unchecked)

    so basically only issue is that it is not on the list of associating formats or?



  • Yes that is right. But the lost of first installation options because the user register the software after its installation is not quite good either.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.