Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Invalid archive handling



  • A colleague sent me a zip file which I tried to extract via shell “extract to \filenameasfolder”.
    PA created the folder than closed - nothing extracted and folder left.
    So I tried shell “test” - PA reported “All files OK”.

    Tried opening within PowerArchiver (not shell), and PA shows empty filelist.

    After further messing about I discovered that the file was just an avi video that had been RENAMED as zip (no compression of any kind). I was able to reproduce the problem with multiple other avi files renamed as zip.

    While I go and “politely admonish” my colleague, could the test extraction be checked to actually produce an “invalid archive” message?

    Note: Tried with both 11.61.01 and 11.61.04.


  • conexware

    ok, Mili will log it in the morn… official 11.61 is coming out so this will be for next unofficial release.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.