Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Password for backups changing



  • I did a search and only found a few deadended threads on the subject, so I apologize if this has already been discussed.

    The problem I am having is the password that I entered using AES-256bit on a backup script is getting changed to a bunch of random symbols and the backup .zip file cannot be opened using the original password entered.

    Here is a screenshot:


  • conexware

    Hi,

    try re-creating the script and send us pbs that you have to support email, replying to the ticket you already opened.

    I tried it with simple pbs and it seems fine, it might be more complicated than that.

    thanks!



  • Thanks for the reply. I will recreate the script and send it to you first thing tomorrow morning when I get in.



  • Sorry for digging up an old post but we are encountering the same problem again. I created a test backup job and ran it, downloaded the .zip it created from the FTP and was able to extract the file using the password I specified when creating the Job “password”. After I ran the job a second time and downloaded the newly created .zip and tried to open it, it told the password was incorrect. Upon the opening the job I noticed that the password “password” had changed to “adyÁq‡ü–c’ ‘ý™º²¼Œ)é8ô,_Ø´Í©44ý%zªó}gfÔ/½’r)½J0° „)ѽ[~l §censored{{>°5#ý¥œ›vQÔòÈw_ù+1+L!-ÞÓwX¦ðCé«”.

    Please advise.


  • conexware

    send us that pbs please (with original settings) so we can try and reproduce it… what version of PA are you using now?


  • conexware

    you are also not editing or running this pbs on other computer?



  • Currently using Version 11.71.04 (12/2010). I’ll email you my test.pbs now.

    Thanks



  • @spwolf:

    you are also not editing or running this pbs on other computer?

    No. The problem started on another computer so I tried to duplicate it on another one with a fresh .pbs file and it did the exact same thing.


  • conexware

    thanks a lot… that password is AES encrypted, so thats why it appears like that (so nobody can simply take your pbs and easily find out what the password is)… but it seems it is either not saved correctly or not read correctly, which is why you get garbage… we will update the thread once we have more info!


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.