Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Forum Asking A Third Time For Password



  • OK. You get a list of complaints.

    I logged into powerarchiver.com. For some reason a separate login exists for the Forums. OK, perhaps one customer wants to allow his wife to log in under her own name? Kind of silly to place that support there upon you guys, but it it looks like you’re doing a wonderful job supporting that capability (or am I wrong?).

    After I logged into the Forums once, I went to post a message within ten minutes. It asked me to log in a second time. Very odd for it to do that. That’s three times I logged in, all to post one message. (Not this message.) Three times to log in, two different passwords! A timed cookie works well for many web-sites. It does end up as a rather bothersome annoyance easily corrected.

    I now must go back to what I was working on, find the file that PowerArchiver will not open and provide a link to it and ask questions there. No problem, but that comes under a new topic! See you in a moment under another topic.


  • conexware

    forums do save cookies :-). I dont ever login unless i clear my cookies. It might be some antivirus or adware remove that deletes cookies or maybe some setting in IE or Firefox?



  • @spwolf:

    forums do save cookies :-). I dont ever login unless i clear my cookies. It might be some antivirus or adware remove that deletes cookies or maybe some setting in IE or Firefox?

    Hmmm. Thanks. Perhaps that’s the problem. I think I have the cookies set to one site, meaning cookies from another website could not get employed. I sometimes need to test that ability myself. And I believe I logged into conexware.com on the first try and the powerarchiver.com exists as another domain-name… so that explains that, almost. I still needed to log in twice to the same domain-name.

    That anti-virus stuff I tend to keep out of the browsers and email software as it messes things up too much, but that’s a possibility too, as I upgraded the anti-virus recently and refused to upgrade to this version for a long time. Thanks for mentioning that.


  • conexware

    @jcarlock:

    Hmmm. Thanks. Perhaps that’s the problem. I think I have the cookies set to one site, meaning cookies from another website could not get employed. I sometimes need to test that ability myself. And I believe I logged into conexware.com on the first try and the powerarchiver.com exists as another domain-name… so that explains that, almost. I still needed to log in twice to the same domain-name.

    That anti-virus stuff I tend to keep out of the browsers and email software as it messes things up too much, but that’s a possibility too, as I upgraded the anti-virus recently and refused to upgrade to this version for a long time. Thanks for mentioning that.

    oh, if you sent email to support, thats different account from forums. we keep them completly separate. Maybe that was the issue?

    Our store records are on different database for security reasons.



  • The conexware.com domain name and the powerarchiver.com domain name represent two different domain names and sometimes I configure the browser to handle cookies from the current domain only to test things. That’s all that I meant in the previous reply.

    Two logins into the same domain-name were probably handled by time-expiring cookies. They cookies are probably set for ten or fifteen minutes and I probably took fifteen or twenty minutes to post a reply.

    This happened a couple times already. For the most part I was able to recover my post well enough on the first try, but I waited too long on the second post and I lost the entire post completely.

    Don’t know who’s programming that, I did not look at the HTML code underneath, so I don’t know what’s going on, if your using a GET or a POST (or something else?).


  • conexware

    i dont think they are set to expire, honestly i dont remember when i had to login without clearing out cookies.



  • @spwolf:

    Our store records are on different database for security reasons.

    Not to mention that people who haven’t purchased yet may want to have a forum account.



  • Testing things out with a different browser (Opera 9.64).

    Going back to the article about About… Opera 9.64 provides the ability to copy and paste the browser version from the About… page to a new page. My apologies about jumping over to this topic with that topic. No need to reply here. Just wanted to notate that while testing Opera out here. Opera tends to work a little better than the other browser. I’ll let you guys know if I get timed out or whatever. I did not place a check mark into the “Remember me” check-box.


  • conexware

    you probably have to tick remember me if you want it to … remember you :-).

    if you dont tick it, it probably expires soon thinking you are on public terminal.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.