Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Slow startup



  • Could somebody let me know the minimum system specs for the latest RC1? I installed it on a laptop, whilst not the most stellar of machines, where it took 29 secs for the main window to appear. Machine is defagged, running clean and lean. OpenOffice Writer 3.1 is ready to use in 20 secs.

    Celeron 2.6GB, Win XP, 496MB of ram just over half that used for cache, the rest free.

    Cheers

    DrT


  • conexware

    use classic view, classic skin… hows that now?



  • Exactly the same.

    Cheers

    DrT


  • conexware

    is PA registered? if so, clear registration info and check then (so it is unregistered). lets see what happens now.



  • I can clear the reg info, but not save the change. Clicking OK gives an error and the info returns. I can close the box by clicking the ‘X’ (top right) but PA remains registered.

    Cheers

    DrT

    PS Issue still present in RC2


  • conexware

    delete your HKCU\Software\PowerArchiver key…



  • @spwolf:

    delete your HKCU\Software\PowerArchiver key…

    WOW :D:D! 7-8 secs until the screen telling me how many days left of trial to run, under which the PA program was seen! How do I get that 7-8 secs startup with PA being registered? 29 to 8 secs startup is not to be sneezed at.

    Cheers

    DrT


  • conexware

    we start by giving me an headache and then we move on 🙂


  • conexware

    we have tried on our Turion and it starts within 4 seconds.

    Are you sure the difference isnt because of it being cached in memory 2nd time you try?



  • @spwolf:

    we have tried on our Turion and it starts within 4 seconds.

    Are you sure the difference isnt because of it being cached in memory 2nd time you try?

    Definitely. Just booting up the offending PC to check again…classic menu and unregistered flies.

    Cheers

    DrT



  • Nice to know it isn’t just me. I noticed that PA was not as quick as it was at loading when 2010 was first out in beta…and a fast(er) load was one of its plusses.

    Cheers

    DrT


  • conexware

    @Fafner:

    Looks like setting “Startup location” to a fixed folder (my Documents folder for me) solved the issue (was set on “Last open Archive” before).
    Double clicking on whatever Archive now makes PA instantly open it like it should. Setting the option back to Last open Archive, PA starts to hang again when opening Archives double clicking in Explorer.

    you have latest version right? Or older one? Check in Help> About, what version you have.

    How many files/folders are there in folder where startup is slow?



  • No difference here at all with that change to a fixed folder.

    Cheers

    DrT


  • conexware

    @drteeth:

    No difference here at all with that change to a fixed folder.

    Cheers

    DrT

    yeah, as i said, it is two completly different problems.


  • conexware

    @Fafner:

    Version 11.50.49

    Just tested with a folder containing just 2 archives…still hangs if option is set to “last open archive”.
    Not a great issue for me as I have no need to have it on…happy I found a way to get rid of it.

    how many files in that folder? (startup one?).

    There has to be something in that startup folder thats causing it…


  • conexware

    @Fafner:

    Can’t get what you’re meaning with “startup folder”, I’m sorry. I’m getting this with every archive, independently of the folder it’s stored in and of the number of files which are in that folder. Just having one folder with just 1 archive I get the hang when double clicking on it to open it with PA…

    so when you open an archive it takes how long?

    and if archive is in startup location (thats what i meant, location where PA Starts), same?

    What Antivirus are you using? It seems to be scanning the file before letting PA use it?


  • conexware

    @Fafner:

    When the problem is there, PA hangs 5-6secs before opening Archives. When it isn’t there, PA opens Archives almost instantly (depending on how big they are).
    The hang is there if I start PA directly too…that means, not double clicking on an Archive but just starting the program. And just having one startup folder which doesn’t include more than 4 small zip Archives (max. 1.4mb). Like I said, forcing PA to a fixed startup folder looks to solve the problem, no idea on what it’s trying to do with the other option set.
    My AV program is Avast…don’t think this could be it, as I never had this problem till maybe a pair of months ago (maybe even less)…if that would be the problem, then it would be there having one fixed startup folder, or?

    can you please disable Avast temporary and try again… PA scans files when it starts, AV could be blocking access until it scans them.


  • conexware

    only difference in using last open archive as startup folder is that is starts in different folder than what you manually set, PA doesnt do anything else.


  • conexware

    @Fafner:

    Disabled all Avast resident protection modules…no difference noticed.

    hm, maybe send us your PA reg key to support at conexware . com

    HKCU\Software\PowerArchiver and zip it before sending.

    That will help us replicate this exactly.

    thanks!


  • conexware

    Got it… nothing special we could see from that.

    Lets check this.

    Create folder C:\1.
    Copy those zip files that you have in folder thats slowing down PA startup to C:\1. Now set PA to start in C:\1.

    Is it slower now as well? If it is slower, remove file by file from C:\1 and see if you can pin point what exactly is slowing it down.

    Doesnt that make sense?

    thanks


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.