Not recognising Antivirus


  • Alpha Testers

    Beta, PA 11.50.20

    PowerArchiver not recognizing Antivirus
    Don’t know if this a problem with other Antivirus or not.
    I use Avast and on scanning a file I get the message.

    You need to configure PowerArchiver to use a virus scanner before you can use this feature.
    Go to ‘Options tab’ -> ‘Configuration’ -> ‘Locations’ to configure a virus scanner.

    It is configured already and set to use ASHQUICK.EXE
    Tried changing by browsing to C:\Program Files\Alwil Software\Avast4\ashquick.exe

    Same message.

    Luxor


  • Alpha Testers

    funny you should mention this Luxor…only yesterday I tried the same thing with the nod32 command line listed here on the forum but I got the same message.

    figured I’d maybe typed in the wrong info but I tried several times and in the end gave up.

    thanks for mentioning it.



  • when will a fix be made avaliable. Also something to notice is that you can use an antispyware program here i tried yesterday and that worked never did before. thats not important. I have tested and no probs just an error message but i did with a lot of configuring manage to get it to work but not how it shouls avast pro i mean


  • conexware

    entered into the buglist…


  • Alpha Testers

    Works in build 11.50.27 if I select C:\Program Files\Alwil Software\Avast4\ashquick.exe

    Doesn’t work if I use ASHQUICK.EXE from the dropdown list.


  • conexware

    you have to set specific path to the filename, otherwise it will not work… thanks


  • Alpha Testers

    it seems to be working in 11.50.30…
    mine is configured for nod32 and does scan them but obviously doesn’t report any issues.
    a box flashes up briefly but I don’t have time to read it.


  • Alpha Testers

    update…

    tried it with zip file containing 1900 files and scanned them all but locked up at 100% and had to be closed via task manager.
    will do additional testing on various zips

    could be a conflict with nod32 v4 I guess.

    it will work with some and not with other zip files…on some it seems to hang at 100% for about 30 seconds before closing…I get the feeling it’s down to particular files in the zip file…the one that seems to hang all of the time for me contained my nvidia drivers but other test files close immediately.

    this file ‘nvlddmkm.sys’ seems to cause it to hang.


  • Alpha Testers

    @spwolf:

    you have to set specific path to the filename, otherwise it will not work… thanks

    Oh yeah! the blindingly obvious passes me by sometimes. :o

    Working fine for me then.

    Luxor


Locked
 

7
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy