PA 2010 compression bug?



  • I have installed the beta and tried to compress a directory containing the files for one of my VMware virtual machines (approximately 30GB worth of files).

    The compression seems to work great. PA drives my quad core, hyperthreaded machine to the max (which is great). At the end of the process, there is no zip file in the destination directory. When I try to compress smaller directories/files, everything seems to work as expected.


  • conexware

    what are the settings used? Maybe problem with temp folder space?

    How much smaller are smaller archives?

    thanks!



  • I have tried different settings as well as the right-click “Compress to…” option, so I don’t think that is the problem. I have set my temp directory to my E: drive which has 1.33TB of free space.

    I tried zipping a file which was about 3.5GB in size with no problem.


  • conexware

    i need one of the settings that didnt work and how you got there (main PA, shell?)… how much free space is on drive that hosts those big files and how much space is on destination drive…

    all are ntfs drives, right?

    many, many possible options which is why i have to have info.

    thanks!



  • I’ll try to provide all the info you need.

    This is a Core i7 system w/12GB of ram running Vista 64.

    The source and target drive was the same, my E: drive which has around 1.33TB free and is formatted as NTFS. I used the shell extension. I tried using the ‘Compress to “filename.zip”’ option and the ‘Compress With Options’ choice. When trying the …with options choice, I tried splitting the output file in DVD sized chunks (no other defaults changed).

    I also just found another problem. I have another set of split zip files that Winzip and PA 2009 unzip with no problems. This set of files have a zip, z01, z02, z03 and z04 file in the set. PA 2010 gives a crc error as it is unzipping (seems to be around 10-15% into the uncompression process).


  • conexware

    did you try without the spanning?

    try with these options please:

    1. Start Main PA
    2. create new archive where you want
    3. Options for creation
    Method: Deflate
    Write directly into zip
    No spanning in options Tab

    does that work? And we will go from there… we have i7 as well where we tested everything… quick eh? 🙂



  • I tried the steps outlines. During the archive creation process, I saw a temp file created in the destination directory. Everything seemed to be progressing normally until it reached the end. At that time, the temp file disappeared and PA showed no files in the archive when looking at the gui.


  • conexware

    thanks, i am trying it myself and it seems it is being little rude to us at aroung 66 GB we test with :-).

    good find!



  • Cool! I am glad it isn’t just me 🙂

    Thanks for the quick responses and working with me!


  • conexware

    Thanks,

    there were issues with both - creating and extracting large ZIP archives (over 4 GB). Should be fixed in next beta.



  • I really don’t want to ask, (I’m not being inpatient just curious) but will a new beta be released today. I just reinstalled Vista and I’m torn between installing PA2009 or a newer beta of PA2010. Thanks. 🙂


  • conexware

    please check with official beta 1, and let us know if this has been fixed… thank you!


Locked
 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts