Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA 2010 B1: Classic Toolbar Text Bug?



  • Loving the extract speed in 2010 so far. Wow!

    I noticed a bug with the classic interface though. If I use the Classic Toolbar, the button text is always showing whether or not the “Show Button Text” option is checked int the context menu. The checkbox (and associated option in the Configuration dialog) toggle correctly, but the text is always there. What’s weird is that if I set it to not show the text, the toolbar buttons get closer together as if the text were gone, but the toolbar height doesn’t change.

    I did a clean install and made sure the folder and registry were clear.

    System is running XP SP3, currently updated.

    I’ll try my other systems later and see if they exhibit the same bug.



  • @ardax:

    I noticed a bug with the classic interface though. If I use the Classic Toolbar, the button text is always showing whether or not the “Show Button Text” option is checked int the context menu. The checkbox (and associated option in the Configuration dialog) toggle correctly, but the text is always there. What’s weird is that if I set it to not show the text, the toolbar buttons get closer together as if the text were gone, but the toolbar height doesn’t change.

    Does that for me as well.


  • conexware

    Thanks,

    The issue should be fixed in next release.


  • conexware

    please check with official beta 1, and let us know if this has been fixed… thank you!



  • OK in PA 11.50.23.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.