Psd file not saved with composite image


  • Alpha Testers

    when viewing psd’s via the inbuilt viewer in PA2009 I get the message ‘the layered photoshop file was not saved with a composite image’ displayed on a black screen…(see screenshot)…I’ve since found that this is caused by the photoshop user having his/her ‘Maximize PSD & PSB file compatability’ set to ‘Never’…(see screenshot).

    if however the setting is set to ‘Always’ then PA2009 displays the images without any problems…
    my question is can there be any way the viwer can be ammended to display the psd’s no matter what the criteria is set at in photoshop?

    saving the psd’s with a setting of ‘Never’ greatly reduces the filesize anyway but as I have now started to zip my considerably large collection of psd’ and I’ve used this setting then none of my psd’s will be viewable in PA2009.

    bottom line is could the viewer be modified to accomodate either setting used in Photoshop?

    see screenshots for further info…

    thank you,

    Mike.

    I realise now that maybe I should have posted this in the ‘Wish List’ thread…apologies for error in not doing so.





  • conexware

    what previewer is used to see psd files? (check under the select list).

    It is possible that you can find TC plugin with better support for PSD files and you can use that instead…


  • Alpha Testers

    I tried the SG Viewer 1.91 plugin but even it didn’t cater for this type of psd…I guess I’ll have to use the compatible version of PSD’s so I’m able to view them in PA2009.


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy