PA2009b5 sftp still not functional



  • Didn’t see fix in list. Tested. Just confirming sftp still not functional in 2009 beta 5. Filezilla works fine in exact same system configuration.


  • conexware

    what sftp server are you using? thanks



  • Using dreamhost.com’s software. Need to confirm software and version. I can also set up credentials for you if you want to test.

    Thanks, Alan


  • conexware

    @port80:

    Using dreamhost.com’s software. Need to confirm software and version. I can also set up credentials for you if you want to test.

    Thanks, Alan

    if you can do that - awesome. Send us info via support … at … conexware . com

    thanks



  • This is the software.

    220 ProFTPD 1.3.1 Server (DreamHost FTP)

    I will set up credentials for you in a bit to test.

    Thanks, Alan



  • I guess when you do sftp in the linux world you are tunneling via ssh. SSH then has the option of transfering ftp functions to the ftp server.

    This is what I get when I telnet into port 22 of the ftp server.

    SSH-2.0-OpenSSH_4.3p2 Debian-9etch2

    Thanks, Alan



  • Create small size backup job with all defaults except use the ftp credentials I gave. Works

    Then redo the backup select add the date and time stamp.

    Says it uploads but no file.

    One thing. I don’t see anywhere in the backup about archive bit. Could this be part of the problem. And not sure what normal versus full is as far as backup type.

    thanks, Alan



  • @port80:

    one thing. I don’t see anywhere in the backup about archive bit. Could this be part of the problem. And not sure what normal versus full is as far as backup type.

    @help:

    “normal” - performs classic backup without influencing archive attributes. All selected files are added to the backup.

    “full” - performs classic backup and resets archive attribute. All selected files are added to the backup.

    Hope that helps 😃


  • conexware

    We fixed SFTP, it works however it is not as responsive as we would like it, but it will have to do for now.

    Please check RC1 via web update and let us know if everything works properly now.

    thank you!



  • Just wanted to let you know that I redid my backup job that had been failing and it worked. Your right, at certain points it used a lot of system resources, but it worked. I’ll update the ticket as well.

    thanks, Alan


  • conexware

    thanks, we will keep improvements on our own wishlist for the future…


Locked
 

1
Online

9.8k
Users

6.0k
Topics

36.7k
Posts