.iso creation - Add folder not working.

  • PowerArchiver 2009 Pro (11.00.55) on Windows XP pro sp3 + all patches.

    When adding a folder with a deep folder structure to an .iso disk image, not all files or folders are added, and the application crashes.

    I was trying to create a disk image for a some software that I purchased as a digital download. When adding the folder, not all of the sub-folders or files were added. Some are added, but only a small number of files & folders actually appear in the Image Builder window.

    Properties for the folder I’m trying to add to the disk image:
    531 MB
    94 files
    22 folders

    PowerArchiver 2009: Image Builder says:
    (attempt 1)
    6001769399636 MB
    6 files
    3 folders

    (attempt 2)
    53079736367 MB
    11 files
    5 folders

    (attempt 3)
    53081145396 MB
    21 files
    8 folders

    After each attempt, If I close the Image Builder window & try adding the same folder again without closing all other PowerArchiver windows it adds a small number of files & folders and says:
    0 MB
    0 files
    0 folders

    If I close all Power Archiver Windows & try again I get different (seemingly random) results shown above.

    If I click the “Remove All” button in the Image Builder - the program Locks Up, and results in “This Program is not responding” dialog.

    If I click the “Remove” button in the Image Builder - nothing happens.

    If I attempt to add multiple files after trying to add the folder the program locks up, and results in “This program is not responding” dialog.

    PS - sorry if this has already been covered, but the search function is not working for the forums (Tried IE7 & FireFox 3)

    PPS - search started working after I posted this.

  • conexware

    whats the size of the files that you are trying to create? thanks!

  • I’m not sure I completely understand your question. Do you want the entire directory structure, complete with file sizes for every file?

    The file of the .iso that was created by another application for the exact same set of files was 532MB.

  • conexware

    ok, thanks - we will check it out and let you know if we need anything else.

  • I’m having a similar issue when creating an iso dropping a folder tree into the structure is not working correctly.

    mulitple instances of the same file appear to get added and other folders and files are ignored completely

  • conexware

    There was an extensive rework of add folder feature in both iso maker and all of the burner tools. We spent considerable time to rewrite these options so they work as fast as they possibly can right now.

    Please check RC1 via web update and let us know if everything works properly now.

    thank you!

  • I tried with two different sets of files, and everything seems to be working fine now.

Log in to reply