PA 2009 Pro (Beta 2) V 11.00.45



  • I’ve had one or two problems with this, but the most significant is that the “Move” option when writing to an archive doesn’t work i.e. the files remain visible in their original location.
    This happened with an existing archive, but to prove that it hadn’t moved because the same files were already in the archive, I moved some around and created a new archive to which the files were to be moved - but they weren’t.
    This comes immediately after upgrading from my PA 2007 version, which worked fine.
    OS Win XP Pro SP3, machine Dell 9100.


  • conexware

    Hi,

    what format did you use for move? Where in PA did you use move?

    thanks!



  • This was all done interactively i.e. not scripted or queued

    Steps

    1. Copy test files to folder
    2. Create PA zip archive in my Archive folder
    3. Move files with these options

    • Add folder
    • Do not store paths
      Action = Move, Normal compression

    Check-Inc subdirs, write directly, use deflate64

    Result - files loaded to zip but left in source folder

    Also tested with write direct and deflate 64 unchecked

    I have also tried adding files (not folder) but no difference.

    Note also that the files are not compressed or encrypted.


  • conexware

    so it is zip format…. are you using shell extensions or main PA to create zip?

    thanks


  • conexware

    and you are using advanced add window? not standard window?

    Can you disable advanced add window and try with standard?



  • I’m using PA direct and not the shell.

    I’ve just turned off Advanced Add option and had another go, but no change i.e. files still left in source folder.


  • conexware

    ok, thanks!



  • I’ve just downloaded the latest beta 3 version and note the following:-

    1. the Advanced Add window now offers only “Move” or “Add and replace” options.

    2. The “Move” option now seems to be working i.e. the source files are deleted.


Locked
 

Suggested Topics

7
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy