PowerArchiver has taken over. Please help.



  • PowerArchiver 2007 (most recent version) is installed on Vista 32 bit with all the updates. When I click a .zip from within Internet Explorer, the file is wisked away to an unknown temporary location and immediately opend up by PowerArchiver.

    I understand this is either a feature, or a function of how IE handles .zip files. What I CAN’T figure out is how to change or disable it. I want to download .zip files and save them. If PowerArchiver let me download the file and save it where I wanted, THEN opened it up, I might be ok with that.

    Regardless, after an hour of sifting through PowerArchiver settings (no context help to explain what everthing does?) and IE and Vista, I can’t fix this. Any help would be appreciated.


  • conexware

    It seems you set IE to Open files by default. It has nothing to do with PowerArchiver, other than it being default “editor” for file type you are downloading.

    Doesnt PA give you an option to save the file before you close it? That should help at least.

    Did you try going to IE> Tools> Internet Options> Advanced> Reset?


  • conexware

    What happens when you right click on the file and select Save target as?

    Thats how you get save prompt to pick where you can save the file (zip in this case).



  • The right click to “Save As” does work. But before I installed PowerArchiver, .zip files got downloaded.

    I figured there was an option within Vista to change how it handles .zip file types, but I cannot find anything, just the fact that .zip is associated with PowerArchiver. What frustrates me is that it should NOT act that way with a hyperlink. Personally, I find that to be a security issue.


  • conexware

    By default, Vista shows you the dialogue to chose Run, Save, Cancel.

    It has to be some Internet Explorer option - it has nothing to do with associations.

    Did you try reseting IE options?



  • Agree with spwolf, It has nothing to do with PowerArchiver’s associations.

    Reset IE to default, also if you have any type of Browser Protection ie Firewall/Virus checker with file type handling processes check them aswell.

    It is possible and I know this from expereince with Avast! That when downloading certain files that pose a potential “security threat” ie Zip’s,CAB’s, Exe’s the firewal/virus scanner will scan during download and may move to a temp location ie Quarantine Folder untill sectioned as safe.



  • I can’t fix the problem. It did not exist until I recently updated PowerArchiver. And, when I uninstall PowerArchiver, everything goes back to normal.

    I’ll try reinstalling one more time. But if it does it again, I think i’ll just uninstall it and leave it that way. I’m disappointed that this program changes how downloads are handled and it cannot be changed. I did not have this same behavior with either WinZip or WinAce.


  • conexware

    @grit:

    I can’t fix the problem. It did not exist until I recently updated PowerArchiver. And, when I uninstall PowerArchiver, everything goes back to normal.

    I’ll try reinstalling one more time. But if it does it again, I think i’ll just uninstall it and leave it that way. I’m disappointed that this program changes how downloads are handled and it cannot be changed. I did not have this same behavior with either WinZip or WinAce.

    Since it is not PowerArchiver doing anything, reinstalling it wont fix the issue.

    Once again, did you try reseting IE options?

    PowerArchiver does not influence what IE does, whatsoever nor it changes any of your IE settings.


  • conexware

    So, here is what you did.

    When you click on zip file in IE, it shows an window with 3 options: Open, Save, Cancel.

    There is also an checkbox: Always ask for this file type.

    You unchecked this checkbox. Which means now when you click on Zip (which is “PowerArchiver Zip File”), it will automatically Open the file.

    I would think that reseting IE options would reset that choice as well.

    thanks,



  • Can someone please tell me WHERE to find this option to reset it?



  • Method 4: Reset Internet Explorer 7 settings

    To determine whether a performance issue or an error message is caused by configuration settings, reset Internet Explorer 7 to its default configuration. This was its state when Windows Vista was originally installed. To do this, follow these
    steps

    1. Open Internet Explorer 7.
    2. Click Tools, and then click Internet Options.
    3. Click the Advanced tab.
    4. Under Reset Internet Explorer Settings, click Reset

    more information on how to resolve broswer issues can be found on

    http://support.microsoft.com/default.aspx/kb/936213



  • Ok, I followed the above directions, exactly. I even rebooted the computer. It did not change anything.

    I think spitwolf was close when he posted this:

    By default, Vista shows you the dialogue to chose Run, Save, Cancel.
    It has to be some Internet Explorer option - it has nothing to do with associations.
    Did you try reseting IE options?

    It’s not IE, it’s a Windows association thing. What action should windows take when you click on this file type. Those settings are made by the program. For example, if I install a new program that uses the .abc file type, the next time you click on an .abc file, the program will load the file, play the file, open the file for editing, etc. It all depends on how the program setup the associations.

    I can edit them easily enough in XP, but I can’t seem to in Vista.

    Other suggestions?



  • At the momment I only use XP Pro SP2… my Vista Computer Blew up some time ago and have yet decided what computer to buy… So I cant help you sorry.

    Does anyone using vista have an idea on this?


  • Alpha Testers

    On my Vista Premium computer.

    Start|Default Programs

    Associate a file type or protocol with a program.

    Find the file type and click on Change program.



  • @Luxor:

    On my Vista Premium computer.

    Start|Default Programs

    Associate a file type or protocol with a program.

    Find the file type and click on Change program.

    That’ll let me pick a different program, but not how the program handles the file. In XP, thats where you can change the default action when you double click the file type.

    What I don’t understand is why this action is carried over into IE.


  • conexware

    @grit:

    That’ll let me pick a different program, but not how the program handles the file. In XP, thats where you can change the default action when you double click the file type.

    What I don’t understand is why this action is carried over into IE.

    I explained EXACTLY why this happened.

    Because in IE, you clicked on option to not show dialogue window anymore.

    Here is how to disable it in IE:
    http://www.ieinfosite.co.uk/tip_view.asp?id=112


  • conexware


  • Alpha Testers

    @grit:

    That’ll let me pick a different program, but not how the program handles the file. In XP, thats where you can change the default action when you double click the file type.

    That’s all there is in Vista AFAIK

    What I don’t understand is why this action is carried over into IE.

    Don’t know sorry. 😞




 

2
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy