Password is not working!!



  • I have several folder (.pae extension) which I encrypted using my personal password which I’m very sure.

    When I try to decrypt, it says that the password is incorrect. I tried uppercase and lowercase but then still it says my password is incorrect. I tried to decrypt the file before , it works but then now, can’t anymore.I have no idea why!!!

    I really hope your side can help me because all the folders have my very personal pictures and documents.

    I am very sure the password but then it says that my password is incorrect.

    I email your technical team but then I never receive any reply. I really hope you guys can help me out.

    Please…😕😞





  • @TBGBe:

    Well, read this first
    http://www.conexware.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=4&nav=0

    Then this
    http://www.powerarchiver.com/forums/showthread.php?t=1433

    Sorry 😞

    Terry,

    Thank you for your reply.

    The problem is, I am very sure I got the correct password. 100% sure. The problem is from your side. I have no idea why this is happening. Is it because I updated the software.

    I am very sure the password



  • @faheemnoor:

    Terry,

    Thank you for your reply.

    The problem is, I am very sure I got the correct password. 100% sure. The problem is from your side. I have no idea why this is happening. Is it because I updated the software.

    I am very sure the password

    Hi faheemnoor, What version did you upgrade from and too? and do you have the old version available.

    I would try uninstalling the current version cleaning the registry and then re-install the old version before upgrade and try your password again.

    If it does work and you are able to get in please let us know as it is a bug as far as I know PowerArchiver Upgrades should be backwards compatible with the well known PAE Encryption Algorithm.

    Also have you sufferd any system issues? virus’s? crash while working in your encrypted file as its possible its file structure has been currupt?


  • conexware

    Where was the pae file saved?

    It could be 2 reasons:
    1. PAE file is corrupted (usually when saved on CD/DVD media, if scratched or so).
    2. Password is wrong.



  • @Sir:

    Hi faheemnoor, What version did you upgrade from and too? and do you have the old version available.

    I would try uninstalling the current version cleaning the registry and then re-install the old version before upgrade and try your password again.

    If it does work and you are able to get in please let us know as it is a bug as far as I know PowerArchiver Upgrades should be backwards compatible with the well known PAE Encryption Algorithm.

    Also have you sufferd any system issues? virus’s? crash while working in your encrypted file as its possible its file structure has been currupt?

    Thanks for your reply and advice Mr Richard.

    I had tried to uninstall and install the old version. Tried to decrypt the folder, but can’t 😞

    Nope, my machine was very much fine without any crash or virus attack. The main problem here is, all the ecrypted folder could not be decrypt again and again I am very much sure my password is correct. My keyboard and all are fine also. I have no idea why this happens. Can you please advise?

    The folder really have my very own memories and it is so valueable for me.

    Any other advice that might help?



  • @spwolf:

    Where was the pae file saved?

    It could be 2 reasons:
    1. PAE file is corrupted (usually when saved on CD/DVD media, if scratched or so).
    2. Password is wrong.

    Hi, thanks for your reply.

    It was saved on my lappy’s hard disc and again I’m very much sure the password is correct. All my encrypted folder giving me problem saying that the password i entered is incorrect.

    Any other advice that I can try to decrypt?
    😞



  • is the CAP’s lock on? :D… Sorry I am joking.

    I am out of idea’s if you are sure there is no curruption of file and have downgraded the a previos version to which you knew worked without hassle.

    Then I would assume that although you beleave you enterered your password correctly you possibly entered another one and forgot about it.

    or again it goes back to a curruption in the file that you might not be aware of.

    try disabling your firewall/spyware/antivirus/ programs etc and try again there could be a small chance they might be blocking it???

    For example, I use ZoneAlarm and if setup incorectly it will block PA from doing certain tasks.



  • @faheemnoor:

    It was saved on my lappy’s hard disc and again I’m very much sure the password is correct. All my encrypted folder giving me problem saying that the password i entered is incorrect.

    Any other advice that I can try to decrypt?

    One of the “benefits” of PAE encryption is that it can not be decrypted (easily) without the correct password and if it is not accepting your password then there is no simple solution.

    It is worth checking that you have enough free disk space on your working (temp file) drive - you didn’t say which archiving method you used, but you could need up to four times the size of the archive available as free space.



  • It was due to lose of your memory. You forgot your password



  • Excuse me? No! I am very sure about my password aarathi


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy