SFTP File transfer breaks



  • I have been evaluating the latest version of powerarchiver and attempted to have it sftp the resulting archive to my server

    This works well if I use the FTP protocol but when I attempt to use SFTP the transfer aborts around the 100 megabyte mark, not at the identical point but within a few megabytes

    I have tried two different sftp server programs (Titan ftp and Globalscape) with the same results

    The task is being run as a pbs file from within scheduled tasks. The powerarchiver task ends up not responding

    Is this something you are aware of or can anyone confirm it works with larger transfers than this (if yes then please can you say which sftp server you are using)


  • conexware

    thanks for the info - we need to check it out first.


  • conexware

    Hi,

    please try this version and see if it helps:
    http://www.powerarchiver.com/test/release10/powarc1021a3.exe

    We updated SFTP engine and tested it with 1.3 GB file on Titan FTP server, it worked fine.

    thanks for the report!


 

7
Online

9.8k
Users

6.0k
Topics

36.8k
Posts