9.02 bug, cannot extract .exe's anymore



  • Since 9.02, say if I download something like a display driver, I cannot extra the .exe anymore, however with WinRar I can.



  • In general, extracting from sfx (tried with Zip and 7z exe) files works for me.

    Can you give more information :-
    Does this problem occur with all sfx (exe) files?
    When downloading, are you saving to disk first or trying to “open” immediately ?
    What format has the exe been compressed with?
    Can you provide a link so it can be tested?



  • Go and download the latest ATI drivers from www.ati.com on the front page. Save them to your HD, then right click and go extract here, it will give you a “invalid archive error”.



  • Confirmed.
    I downloaded WinXp version of "tv-capture-wdm-6-14-10-6246.exe"
    This can be opened with 7zip and WinZip - but not PA 😕



  • Thanks for confirming, this is a pretty bad and annoying bug. I hope it can get resolved soon.


  • conexware

    It is not an bug, we removed the support for some SFX’s because new CAB sfx support had some issues, and we will not put it back in until they are solved. We reverted back to the pre-9.00 support, so all SFX’s that worked then, will work now as well.

    regards,



  • thats a bad idea it might have some issues so do all file types nonme are perfect. if you don’t add this support back you will lose some people who require this support. You have 7zip support but 7zip is forever changing and you have winrar support but that is a little buggy due to winrars dll so why take the sfx support off for these type of files as it is stupidto do so i personally would of had a warning message wused when trying to access these file types instaed. personal choice.


  • conexware

    Please read my post carefully - support was moved from certain CAB SFX’s not all of them, and basically what happened was it would make browsing CAB SFX’s show error msg’s all the time, and that happened for ALL CAB SFX’s - this also included WinXP SP2, which was reported on these forums month ago. You could not browse that file and now you can.

    I will close this thread and will post when we update the CAB SFX support again.

    thanks,


Locked
 

4
Online

9.3k
Users

5.9k
Topics

36.4k
Posts

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.