Using latest version (rc2) unable to….....



  • Sorry to report this, I’m sure you guys are getting close to releasing a new version but I found a problem. If I right click some archives and try to extract them, the extract option is not available. I am only able to compress them. However, if I open the archive first, I am able to extract the files without any problems. I am using the 64 bit version of Vista.

    The links below are just a few examples of archives I am unable to extract using the right click option.

    Creative sound drivers

    Nvidia video drivers

    Latest Powerdirector patch

    Thanks.


  • conexware

    did they work before? Support for them probably has to be added specifically… thanks.


  • conexware

    it works fine here - did you check Options> Conifg> Misc.> CAB SFX option under Speed menu?

    that might be it…

    thanks



  • @spwolf:

    did they work before? Support for them probably has to be added specifically… thanks.

    I have been unable to extract the Nvidia archive for a while with the Vista 64, and I assumed Nvidia changed their archives for Vista until I was able to extract the files (via right click) with XP PRO. I have not tried the latest version (10.20.17) with vista 64, but I am assuming the issue was not addressed. I will try the lastest version when I get home from work today. Thanks.



  • @spwolf:

    it works fine here - did you check Options> Conifg> Misc.> CAB SFX option under Speed menu?

    that might be it…

    thanks

    That’s great news! I’ll try it when I get home today. Thanks again.



  • I installed the latest version (clean install) but I am still unable to extract self extracting CAB files via right click, even though the option is selected in the options by default. The attached picture illustrates the options I have;

    Maybe it’a a Vista 64 issue? Thanks.


  • conexware

    @skypx:

    I installed the latest version (clean install) but I am still unable to extract self extracting CAB files via right click, even though the option is selected in the options by default. The attached picture illustrates the options I have;

    Maybe it’a a Vista 64 issue? Thanks.

    yeah, it is probably feature missing from 64bit shell extensions, we will check it out for next release.

    thanks!


 

6
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy