PAOP: Files not being compressed

  • Hi,

    For some reason PAOP does not compress the files even though I explicitly tell it to do so.

    My setup:

    Windows XP SP2
    Office 2007
    PAOP 2.00.08

    What could be the problem?

    Thank you.

  • conexware

    what settings do you have for compression and what type of file is it? did you check file filters?

  • Hi,

    My settings:

    Compression Format: ZIP
    Compression Level: Maximum
    AES Encryption: No
    Rename Ext to .??_ No
    Compress & Encrypt: No
    Minimal File Size: 10kb
    Excluded Extionsion: None
    Include Help File: No
    Name based on firth attachment: No
    Ask to use PAOP before sending: Yes

    I’m trying to compress and Excel file (.xls) of 20.5kb

  • conexware

    did you check filters to make sure xls isnt there?


  • Yes, and it wasn’t there. I even went so far as to clear the exclusion list completely.

  • conexware

    whats the name of the file? maybe thats why it wont work… did you try some other file?

  • I’ve had the same problem with numerous files. Perhaps having white-spaces in the name might be causing problems?

    I’ve also uninstalled and re-installed PAOP countless times.

  • conexware

    let me know of the filenames that you are having issues with and we will try to replicate it here…


  • Thank you,

    I’ve tried all manner of file names, extensions and settings, but I still can’t get PAOP to work.

    I think I’ll just uninstall it.

  • conexware

    hm, i tried xls with space in the name and it worked fine…

    Do you get compress window when you send files with attachments or?

  • Yes, the compression window does open, but almost immediately closes again.

  • conexware

    so it closes without you pressing anything?


  • Yes, that is correct.

  • Before I send you on a wild goose chase, let me rephrase that.

    When the setting is ticked for POAP to ask if it should zip the attachments, the compression window opens up, and stays there until a selection is made. But even if one chooses to zip the attachments, it almost immediately closes without doing anything.

    When it is set to zip attachments automatically, one can see the compression window open and close almost immediately.

    I honestly don’t know how one would troubleshoot this problem, since it seems to have worked perfectly well in all your tests.

  • conexware

    Do you at any point of time see PA window (not PAOP but PA)?

    If not, please let me know what is the path to PA and PAOP instalation, it seems as if PAOP isnt calling PA for whatever reason.

    Also, what other plugins for office do you have installed?


  • I have the same issue with Outlook 2003. I even have the plug-in to prompt me on every email if I would like to compress the attachment(s). I answer yes and it appears something is happening, but the message is sent without the attachment now as a zip file.

    I do have other Outlook plug-ins installed such as Mapilabs duplicates remover. I am also using Spysweeper with Antivirus v5.5.7. Not sure if these could be causing an issue.

    Is there a way to activate a debugging feature to possibly see where the problem is happening? I have reinstalled the plugin, and verified the outlook plugin options multiple times.

  • conexware

    when you say that something is happening, does that mean that PA 2007 launches or?

  • To make it easier to explain, I captured a video of the process. I have posted the AVI on my website:

    -The video is about 9megs in size. You’ll see exactly what I am seeing.

  • conexware


  • It’s been a couple of days. Any ideas of why it doesn’t work?

Log in to reply

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.