Canceled extraction -> empty folder remains



  • Hi!

    If I want to extract a password protected archive with rightclick -> Extract to “Filename”, PA asks for the password. In the meantime, PA has already created the subfolder for the archive. If I click “Cancel” in the password dialog, PA closes but it doesn’t delete the created folder.

    Nothing serious, but a quite annoying behavior (Using PA v10.11.01).



  • @H4ndy:

    Hi!

    If I want to extract a password protected archive with rightclick -> Extract to “Filename”, PA asks for the password. In the meantime, PA has already created the subfolder for the archive. If I click “Cancel” in the password dialog, PA closes but it doesn’t delete the created folder.

    Nothing serious, but a quite annoying behavior (Using PA v10.11.01).

    Hi H4ndy,

    I agree, have you tried this in the latest beta 4? 10.20.11.

    Also what OS are you using?



  • Hi!

    I’m sorry, but I can’t find a download for the beta versions of PA (not in the forums and not at my account page). Even the Auto-Update doesn’t tell me about the betas (retrieving beta versions is enabled). Isn’t there just no public download or I’m blind >.>

    I’m using Windows XP Professional SP2 with all latest patches and updates (German).



  • Hi H4ndy,

    You can find the latest download for PA Beta 4 on the Download Page within PowerArchiver.com.

    You also have the option in PA Configuiration - “Auto Update” to check for “Lasest BETA and OFFICIAL version”

    the direct link is as follows;

    http://dl.powerarchiver.com/2007/powarc1020b4.exe

    if the latest release doesnt solve that problem, let us know as you may need to raise a request through the support site.



  • @Sir:

    You can find the latest download for PA Beta 4 on the Download Page within PowerArchiver.com.

    I can’t find a beta-link at http://www.powerarchiver.com/download/ … Just official releases except the beta3 Outlook-Plugin.

    @Sir:

    You also have the option in PA Configuiration - “Auto Update” to check for “Lasest BETA and OFFICIAL version”

    I have allways used this option as said above.
    Maybe it doens’t work because I had used the german edition.

    @Sir:

    http://dl.powerarchiver.com/2007/powarc1020b4.exe

    Thanks, this links works.

    With PA v10.20.12 (English) it’s the same “problem”.
    It doesn’t deletes the created folder if I enter no or a wrong password.

    Shall I use the tech support form or just wait until spwolf or another admin finds this thread?



  • Hi H4ndy,

    Thanks for you time on this, I personally would recommend filling in a support form as this is something I feel can be fixed through a script. wither the PA team can fix it in the next beta release I don’t know.


  • conexware

    Thanks!

    The issue should be fixed in 10.20.13.


  • conexware

    Here you go for the new version:
    http://www.powerarchiver.com/forums/showthread.php?t=2646

    thanks!



  • Hi!

    Thanks for the fast fix, but it’s not fully working.
    If I enter a wrong password (message is “password is incorrect”), every thing works now as intended. But if I enter no password or click on “Cancel” (as I would do if I started the extraction by accident) (message is “password not set”) the problem remains 😕


  • conexware

    thanks!


 

4
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy