Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

This Looks Bad!



  • Is this for real?
    It looks suspicious as hell……

    Chuck
    attachment_t_2638_0_pa-update.png


  • conexware

    what exactly is suspicous?



  • 😕



  • Update fails to install. I’ve never had that happen before, so I thought it was a phony. :o



  • hey my update also fails, and i thougt my windows is broken 🙂

    maybe the installer is broken.

    My installation Process sais:

    Aktion gestartet um 17:48:09: AI_DELETE_SHORTCUTS.

    MSI (s) (F0:74) [17:48:09:937]: Invoking remote custom action. DLL: C:\WINDOWS\Installer\MSI4.tmp, Entrypoint: DeleteShortcuts

    MSI (s) (F0:A4) [17:48:09:937]: Generating random cookie.

    MSI (s) (F0:A4) [17:48:09:953]: Created Custom Action Server with PID 2012 (0x7DC).

    MSI (s) (F0:D0) [17:48:10:000]: Running as a service.

    MSI (s) (F0:D0) [17:48:10:000]: Hello, I’m your 32bit Impersonated custom action server.

    MSI (s) (F0!28) [17:48:10:031]: PROPERTY CHANGE: Modifying AI_SHORTCUTSREG property. Its current value is ‘0|0|0|’. Its new value: ‘1|1|1|0’.

    MSI (s) (F0!28) [17:48:10:031]: Note: 1: 2205 2: 3: IniFile

    MSI (s) (F0!28) [17:48:10:031]: Note: 1: 2228 2: 3: IniFile 4: DELETE FROM IniFile WHERE IniFile.Section=‘InternetShortcut’ ANDIniFile.DirProperty=‘StartupFolder’

    MSI (s) (F0:74) [17:48:10:031]: Leaked MSIHANDLE (4) of type 790541 for thread 808

    MSI (s) (F0:74) [17:48:10:031]: Note: 1: 2769 2: AI_DELETE_SHORTCUTS 3: 1

    DEBUG: Error 2769: Custom Action AI_DELETE_SHORTCUTS did not close 1 MSIHANDLEs.

    Bei der Installation dieses Pakets ist ein unerwarteter Fehler aufgetreten. Es liegt eventuell ein das Paket betreffendes Problem vor. Der Fehlercode ist 2769. Argumente: AI_DELETE_SHORTCUTS, 1,

    Aktion beendet um 17:48:10: AI_DELETE_SHORTCUTS. Rückgabewert 1.

    MSI (s) (F0:AC) [17:48:10:046]: Doing action: RemoveExistingProducts

    Aktion 17:48:10: RemoveExistingProducts. Anwendungen werden entfernt

    Aktion gestartet um 17:48:10: RemoveExistingProducts.

    Aktion beendet um 17:48:10: RemoveExistingProducts. Rückgabewert 1.

    MSI (s) (F0:AC) [17:48:10:046]: Doing action: InstallInitialize

    Aktion 17:48:10: InstallInitialize.

    Aktion gestartet um 17:48:10: InstallInitialize.

    after that my pc hangs and i can click around but i can’t reboot etc… because msiexec.exe hangs and cannot be terminated!


  • conexware

    @Charles:

    Update fails to install. I’ve never had that happen before, so I thought it was a phony. :o

    what error did you get?


  • conexware

    re-download the beta and try again. it is newer version although it doesnt have anything to do with this issue…



  • Worked fine this time, but why???
    Before, it just kept quitting in the middle of the install (not the download)
    and disappeared.:(

    Chuck


  • conexware

    nice… strange ways of Windows Installer… 🙂



  • I can replicate the error……

    On the installation choices window, uncheck the box to add PA to the start menu.

    When it starts to install, I get an error. If I check the box and let the installer create a start menu folder, then it installs correctly.

    Am I crazy, or what?;)

    Chuck


  • conexware

    sweet



  • Hi,

    I think my Windows was broken, I tried to install FarCry, and the setup wizzard didn’t finish, too(I think it uses InstallShield not MSI).
    So there was a problem with my Installers 🙂

    I think I fixed it.
    I took an Knoppix DVD and did this:

    mkfs.vfat -F 32 /dev/hda1

    😛 at the moment im reinstalling Windows. I think the fresh installation won’t have this misterious installer bug.

    PS: for those how aren’t familar with linux I formated my disc 🙂 (like format c: )


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.