Bug: files without extension not extracted



  • Environment:
    Powerarchiver 10.20.05
    Windows Vista Ultimate 32-Bit

    Files without an extension, such as are common in Unix-style tar.gz files, are not automatically extracted by Powerarchiver.
    They have to be manually extracted.


  • conexware

    what format of archive?



  • GZipped Tarball (.tar.gz)

    I’ve tried a couple, and in all cases “extract” (extract all) skipped the files without extension.

    I first noticed it in a few of the MinGW packages (http://sourceforge.net/project/showfiles.php?group_id=2435), then also in other tarballs.



  • I tried this by creating a .tar.gz file containing multiple text files (just one file with no extension) - worked fine

    So I went to sourceforge (your link) and tried with
    wget-1.9.1.tar.gz - also worked fine.

    Both cases I double click the .tar.gz file (to open in PA) then click on Extract Toolbar Button (extract all is checked by default) - [Modern Toolbar].
    Are you doing different procedure?

    Note: I have PA 10.20.rc1 (10.20.08).



  • Tried the same package, same problem.
    Then did an uninstall and reinstall of PA (wiping also all settings)… seems to have fixed it.
    Cancel this report. If I run into it again, I’ll repost here.


Locked
 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy