Skin interface very bad glitch.


  • Alpha Testers

    PA 10.20 RC1

    Changing skins caused this mess in screenshot 1

    The cause was changing from modern silver to classic (My PA) back to modern silver. Then changed to classic (Longhorn) then back to modern silver. This left me with a combination of modern for the main window and classic in the configuration window.

    Shut down PA hoping it would sort itself out but no luck. Now main window is a combination of Modern and Classic, in this case (My PA). See screenshot 2

    Restarted computer but this will not go away.

    Thank goodness I took a snapshot of my HD before I installed.

    Luxor

    Thought that these attached pics would show one under the other. 😕

    Screenshot 1 on the left Screenshot 2 on the right.
    attachment_t_2613_0_pa-modern-interface-bust-showing-old.png
    attachment_t_2613_1_new-and-old-bad.png


  • conexware

    When using Skins, Modern interface should be disabled, so from 10.20.07 when changing from Classic+Skins to Modern, Skins will be disabled.


  • Alpha Testers

    Great. 🙂


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts