Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Bug: outlook addin



  • PAOP error: The addin has fired an exception. Invalid filename.

    I have been getting this error a lot recently. It seems to be where there is a space in the name of the file. i.e. scan 6.pdf. I dont recall it appearing in earlier versions.

    Version 10.2.0.5 & 2.00.08
    Name based on first attachment not ticked.


  • conexware

    thanks, we will check it out…



  • Same problem here.

    Attachment name was (no quotes) ‘DNB Support.vcf’

    PA v.10.2.0.17
    PAOP v.2.00.08


  • conexware

    Here is updated version:
    http://www.powerarchiver.com/test/release10/paop200.exe

    let me know if it works.

    thanks,



  • That seems to have fixed it.

    I’m curious though, when sending an attachment that isn’t on the excluded list it should always be zip’d right? Obviously excluding if you have ‘Don’t compress’ selected.

    I ask, because for some reason if you send a contact as a .vcf file it does not zip the file. The same holds true if you drop a contact into an e-mail by dragging it into the message or by clicking on the ‘Send\Send as business card’ command from within a contact. I’m not sure I would want it to zip a .vcf file but, it doesn’t appear to be an option.

    Thanks Again


  • conexware

    @Jerry:

    That seems to have fixed it.

    I’m curious though, when sending an attachment that isn’t on the excluded list it should always be zip’d right? Obviously excluding if you have ‘Don’t compress’ selected.

    I ask, because for some reason if you send a contact as a .vcf file it does not zip the file. The same holds true if you drop a contact into an e-mail by dragging it into the message or by clicking on the ‘Send\Send as business card’ command from within a contact. I’m not sure I would want it to zip a .vcf file but, it doesn’t appear to be an option.

    Thanks Again

    Microsoft probably doesnt process vcf files as normal attachments. This is good since it then wouldnt work properly in Outlook.

    I am glad it has been fixed.

    thanks!


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.