Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

There is a CRC error on file-Rar container

  • I have been using PowerArc since 8.00. With the change in activation codes I procrastinated until now (Because it was working perfectly) to update from 9.26 to 10.01 last week. I could not get it to work. Today I ran Update, so I’m running 10.10.10 now. I primarily work with large Rar files and small zips.

    Whenever I click on a file in an Archive, it says “There is a CRC error on file: D:\WinTemp_PA###\filename.ext” Volume … And it always lists the last rar file in the set. Continue Yes/No. (Of course it will say the actual temp file number and file name which changes each time.) And when its done, it leave partial directory names in the same directory as the rar files.

    I can still do a right-click, extract here, or a extract full to xxx, or partial. It seems to be the Preview process I am having trouble with.

    I have worked with these same files previously with 9.26 no problems. The files have par2 files and are confirmed still good.

    Edit: And… I haven’t looked too hard at the queue function yet, but if I open 2 instances of Powerarc, I get a low GDI Resource warning from Norton System Doctor. I used to be able to run 8 to 10 instances before I got that warning in the past.

    Thank You

  • conexware

    are you using classic or modern view?

    I am not sure we changed this from past behaviour (opening files inside of MV rars), but we will check it out and let you know.


    p.s. you got new codes, right?

  • I’m using Classic, Explorer style. I tried switching to modern, and the first set worked perfectly. But the same set tried again gave me the same error.

    I don’t know if any of this will help; I am opening the Rars and Zips from Windows Explorer. I tried disabling Queue and Quick launch, no difference. The upgrade picked up all the configuration settings from my previous version except the “Default Checkout Directory” which defaulted to c:\program files\ instead of the Windows temp directory, which I have set to D:\wintemp rather than c:\windows\temp. This is System wide, not just for PA. When I launch PA the first time after a reboot, I now receive a warning that GDI resources are down to 9% with one instance open THE FIRST time. Subsequent rar opens do not generate this warning, but GDI resources remain a little low at about 53% with PA closed and 23%-28% when its open. Both times I ran the Installer, it told me I was missing two components, but it would only download the 2nd item, GDI 1.0 something I believe. I am running Win98SE on a fully patched (With the new Unofficial Windows 98SE Update Patches) system with 1gig of Mem configured down to 980 megs. Multiple EIDE drives, some over 250GB for a total of 1.2TB on a total of 8 volumes, nVidia video, Avira Antivirus, AMD Athlon 2.4ghz, Asus A7N8X Mobo.

    I did re-receive the new codes. The date on the 10.01 install file is 04/03/2007, so I must have done it then. If you’re looking for my Registration, it is under this same email address. For a while, you guys were sending me the Beta versions to try.

  • I ran into the same problem today. Using most current version, modern skin, explorer view. I was dragging and dropping and had a problem. Right clicking on the archive and saying extract here gave me no problems.

  • Well, I was hoping this was some “standard” issue. Please don’t spend any more time on this, since I’m using an obsolete OS, and I have a non-standard Windows temp file configuration. I’ve reinstalled 9.26 and it’s working great. Feel free to delete this thread. Thank You.

  • conexware

    we will check it out for next release… thanks

Log in to reply

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.