PA for Outlook won't install



  • Hi,

    I know there are already some threads about this topic, but they don’t help.

    I installed paop200b2 on my Vista and Win2003 with Office 2007. But I don’t see the AddIn in Outlook, also in the menu Tools¦Trust Center¦Add-ins there’s no Add-in.

    I’m working as non-admin and installed the add-in as admin. The same thing on Vista.

    Any clues?
    Thanks



  • I have it installed on my Vista machine with Office 2007. I’m at work right now and don’t have the Vista machine handy, but if I remember correctly, it is tools/options. It comes up as one of the tabs inside there.



  • That’s correct, these are the options for the “PA for Outlook” himself.
    But every add-in is also listed in the Trust Center Tab.

    But in my case, both are empty.



  • I just checked my add-in and it has PAOutlook.dll listed in there.


  • conexware

    maybe the problem is that you installed them under different user account? Did you try logging in as admin and checking then?

    Also, is it installed under programs in control panel?



  • amh209:
    Thanks, it’s not the case for me.

    spwolf:

    maybe the problem is that you installed them under different user account?

    This is not a problem, this is the normal case. A normal user has no rights to install such programs.

    Did you try logging in as admin and checking then?

    Yes, it’s there.

    Also, is it installed under programs in control panel?

    Yes

    For Outlook 2003 it has worked. Why the add-in isn’t installed for all users?
    For example SnagIt installs an add-in too, and it’s available for all users.


  • conexware

    i guess we should make it optional - i am glad we figured out what is the issue.

    In normal circumstances, if you shared computer with other people, would you want them to install things to your account as well?



  • In normal circumstances, if you shared computer with other people, would you want them to install things to your account as well?

    In normal circumstances, they don’t have admin rights, also no installation. It’s a bad habit to work as admin.

    And because you don’t have a ‘personal’ program files folder, it’s a question of setting the security on folders or install the shortcut in ‘all users’ or not.
    Normally this is an option: Install “only for me” or “all users”.

    Also PA installs the shortcut to ‘All users’ and it’s accessible to all users.
    Why not also the add-in?

    Thanks



  • Yes, I think it should be optional if possible, either:

    1. current local user only
    2. global; all local users

    To choose option 2 the user that’s installing it should have admin rights. This should satisfy safe computing practices as well as satisfy users by giving them the option to choose depending on their scenario of multi-user or single-user pc.

    Thanks.



  • Yeah, but it’s not possible.

    You need always admin rights to install something in the ‘progran files’ folder. Normal user have only read access.

    And Outllok is installed in the ‘program files’ folder. So you need admin rights



  • It would appear you’ve got a multi-user setup and would like to not need to give the other user admin privileges or else you would like to use your pc under a non-admin account for security purposes. It sounds like the devs will work towards making the install choices - regarding which users to install the plugin for -optional, so that should fix this issue.

    In the meantime, what about making your non-admin account an admin temporarily, installing PAOP, then change the account back to a non-admin and see if you can then run the plugin succesfully as the non-admin user? I know it’s not the ideal method but maybe you can get this to work while a better solution is cooked up.
    🙂


  • conexware

    beta 3 should be up today/tomorrow, so please check it out with it…

    thank you…


  • conexware

    p.s. it now installs plugin as shared addin, so it should work fine.


  • conexware

    PAOP is updated on downloads page, can you please check and let us know if it works properly? Also added theme support so it looks pretty now….

    thanks


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts