PA queue'd 7zip compression problem

  • Hi,

    When compressing files into multiple 7zip archives using the PA Starter queue, it simply WILL NOT use Ultra compression to compress these files (everything is set correctly in config). However, if you close the Starter and right-click each file one by one and select “compress to filename.7z” without using the queue, it will then use the compression I chose.

    Although PA Starter doesnt specify which compression it actually uses, it will compress a file to a size that I only get when using the Maximum setting. EI: example.7z 109.0 mb (Maximum) vs. example.7z 94.5 mb (Ultra)

    that extra space is very useful to me otherwise I would just accept the maximum compression.

    AT THE SAME TIME, I dont want to be waiting all my life for each file to complete before starting the next one. Id really like to use the queue if I can.

    WHAT IS GOING ON HERE?!?!?!? Can I somehow FORCE PA Starter queue to use the compression I specified in the config?

  • conexware

    thanks, we will check it out….

  • conexware

    Please check prerelease version 10.1 B1:

    And let us know if this fixes your issue.

    thank you!

Log in to reply