Skins bug in v9.02



  • Whenever I try to change the skin I get the following error message.

    I did some testing and found this bug specific to version 9.02.


  • conexware

    You are probably running several different versions of PowerArchiver on same computer right? in that case, it will not work properly - uninstall them and install the one you wish to use and it will work fine.

    Basically what happens is that skin folder location in registry does not match location of your skin folder and PowerArchiver will not find that skin.

    thanks,



  • @spwolf:

    You are probably running several different versions of PowerArchiver on same computer right? in that case, it will not work properly - uninstall them and install the one you wish to use and it will work fine.

    Basically what happens is that skin folder location in registry does not match location of your skin folder and PowerArchiver will not find that skin.

    thanks,

    No I’m running only one version of powerarchiver. I actually noticed this on bug on a fresh install of winxp with sr2. To get the skin I wanted I had to install a previous version, select the skin I wanted then install v9.02. Once installed I can no longer change the skin. I have verfied this on three computers.


  • conexware

    What translation of PowerArchiver are you using?

    thanks,


  • conexware

    Yikes, it does happen every time. Workaround would be to right click on toolbar and selecting “Skin PowerArchiver…” option and then selecting skin you wish to use.

    thanks for the report!



  • @spwolf:

    What translation of PowerArchiver are you using?

    thanks,

    English.


  • conexware

    Thanks!

    The issue will be fixed in next update - 9.02.01.


 

2
Online

9.8k
Users

6.0k
Topics

36.9k
Posts