Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Remove starter pastarter.exe

  • I do not want pastarter.exe to be loaded. I cant find an option to disable it.

    under [tools] >> [configuration] >> [queue], the “Enable PowerArchiver Queue” is always ticked.

    I deselect it and the tray icon disappear, but the next reboot it will come back again and that is very annoying to go to configuration to deselect it EVERYTIME.

    Please give a solution. thank you.

  • conexware

    Right click on PAStarter icon in the tray, choose Exit, then uncheck one checkbox that says “Start…” and click Yes. That’s it.

  • _<; thanks. how come i never tried that lol…

Log in to reply

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.