Help - Blue Screening



  • Hi,
    Now I’m pretty sure this is a problem with something else interferring with Powerarchiver.
    Every time I do anything with Powerarchiver I get a BSOD. Occurs on Win 2K and XP, with latest PA 9.02 demo.

    This has only started happening in the last few days. Initially I thought it was SP2, then it started happening on my Win 2K machine at work. The only other thing extra I have added to both machines is WindowBlinds 4.4 but this has the ‘per app setting of do not skin’ and it also happens if Windowblinds isn’t loaded.

    This is a real bummer as I was thinking of registering in the next day or two as it is far better than anything else out there.

    Can anyone shed any light?

    SickPuppy

    PS forgot, the blue screen message is mode_exception_not_valid, I think as my machines are set to reboot on BSOD.



  • maybe a Virus or defective RAM?



  • have you checked this out in safe mode and i recommend uninstalling window blind

    it could have been a virus as implied. As it worked before you installed windows blinds then i think it have a high probability of it being the problem


  • conexware

    Well we have tested Windows Blinds for 9.0 and 8.8 and it worked perfectly… maybe there was some new version that doesnt work well? Since Windows Blinds is loaded at system startup, there is no way to actually exit it unless you do uninstall. So please try uninstalling it on one of the machines and see if it happens.

    Also, is there anything specific you do in PA, or does it happen as soon as you start it?

    thanks,



  • Ok, now I know it’s not a virus or spyware, I keep my anti-virus up-to-date at home and do a full scan every couple weeks and there’s no way on earth one would be on my work machine.

    I’ve uninstalled WB and it’s still doing it so I have uninstalled PA for now.

    Basically as soon as I double click the PA icon it bluescreens, or if I do a right click context menu option it bluescreens.

    Thanks for trying to help and if there’s anything I can do this end let me know.


  • conexware

    Try installing it again and see if it happens? If something is wrong with HD, it might not happen again…

    thanks,



  • It could be that your hard drive is damaged, or that there are errors on it. Try running Check Disk, and set it to fix file system errors and scan for and attempt recovery of bad sectors.
    If that doesn’t work, then install PowerArchiver to a different directory and try again.
    Also, you could try installing it to a removable drive - in that way, if no errors are found, the hard disk is damaged and needs to be replaced!
    The RAM may be faulty - remove a module at a time and try (the most common cause of blue screens is faulty RAM!).

    Since it also happens at work, the above may not work. If that’s the case, try these:

    • Run PowerArchiver in Safe Mode. Does it still happen?
    • Try reinstalling Windows (try over the existing installation first, and then a clean install).
    • Run it in compatibility mode.

    I know it’s extreme, but maybe it’ll work! PowerArchiver may have its bugs, but it’s still the best archiver I can recommend!


 

Suggested Topics

1
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy