Urgent Help Request - Archive locked!!



  • Hello,

    I am running the latest version 9.62 on XP and am a registered user.

    I’m in a bind here and hope you can help. I have been using the same Powerarchiver script for backing up my source code files every day at 5pm and then uploading them to an FTP. I have encryption set on the zip file with the same password as always. But when I lost everything and downloaded the backup, it’s saying incorrect password.

    I reviewed the backup script and it says the password has been set as Ö÷¿Gßc9Ö6²=ÑÁ4±A

    I never typed that!!!

    my password has always been my pets name with 4 numbers after it.

    I tried pasting Ö÷¿Gßc9Ö6²=ÑÁ4±A into the password slot as well as the pet name and neither open this archive. How do I get into it now?!?!


  • conexware

    that is just encrypted version of the password (it is not saved in plain text).

    Few things to check:

    • Make sure you are not entering letter case incorrectly
    • Download file again from your ftp

    It is possible that file got corrupted during upload or download. When encrypted file gets corrupted, it is impossible to recover so hopefully either password is not entered correctly or there was issue during download (make sure it is being downladed properly as binary file).

    thanks,



  • spwolf is probably right about the binary file issue.

    Brad: I suspect your files may have been transferred as text instead of binary (binary mode leaves the files intact and does not attempt translation), during either upload, download, or both.

    If the issue is indeed a binary/ascii conversion issue, the file might be repairable if you reverse operation, though I cannot confirm. Also, an FTP client called “32bit FTP” claims to be able to solve such problems. I have not tried it; therefore I cannot confirm or deny their claims. Neither the makers of PowerArchiver nor myself endorse “32bit FTP”; therefore, proceed at your own risk.

    Lastly, be sure to backup whatever you have already transfered to your FTP server before proceeding, as the files may be recoverable, and I’m assuming the last thing you’d want is to corrupt them further.

    Take care


 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts