Toolbar in Classic Skin 2007



  • When trying to disable the Toolbar using the classic skin in the new Beta2 of 2007 it doesn’t stick. When starting another instance of PowerArchiver the toolbar is back, even though it is not activated in the View options.

    The new skins are nice aswell, but I don’t like the big bar on the top, so I went back for the classic skin…

    Good work though, keep it up!


  • conexware

    can you explain a bit better what exactly are you trying to do?

    thanks!



  • Of course.

    On a fresh install of Beta 2 I switch back to the default classic skin. Then I uncheck the toolbar under View -> Toolbar. Now the toolbar is gone as I wanted.

    But when starting PowerArchiver again, the toolbar is getting displayed again. The option doesn’t stick it seems.



  • Doesn’t work for me either (although not really an issue cause i use the toolbar a lot :))

    Mame


  • conexware

    @Xenthalon:

    Of course.

    On a fresh install of Beta 2 I switch back to the default classic skin. Then I uncheck the toolbar under View -> Toolbar. Now the toolbar is gone as I wanted.

    But when starting PowerArchiver again, the toolbar is getting displayed again. The option doesn’t stick it seems.

    thanks, got it.

    p.s. you know that if you go to skins, and delete (default) from toolbar skin, you will see just toolbar text, no images? That looks nice if you want minimalistic look



  • Oh, I just tried that and it is quite nice indeed. I always assumed there had to be something in that line.

    Thanks a lot.


  • conexware

    Thanks Xenthalon!

    The issue should be fixed in Beta 3.


 

Suggested Topics

4
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy