Delay in exitting the program (Pa2007)



  • Sorry for the vagueness but unfortunately i cannot consistently reproduce this bug.

    I uninstalled the old 2006 version and did a clean install of 2007.

    I use the classic interface (not the new one).
    I get a delay when closing some arhives. For example i hit the X at the corner of the window with an archive open and the place where the archive contents are displayed goes blank because the file is closed but the PA window persists for about 3 or 4 seconds. It happens with any archive type but unfortunately NOT all the time. Had it happen to both zip and 7z and once with a rar archive i think.

    It never does it if i just open PA with no archives (just start and close the program itself).

    My system spec:

    Windows XP SP2
    P4 3.2E
    1gig DDR ram
    1x 120 gb HD
    1x 200 gb HD

    P.S. Forgot to mention that i have the new queue thing disabled (i don’t want an extra icon cluttering my system tray 😞 )

    Hope you guys find the bug 🙂

    Mame


  • conexware

    you have an explorer view enabled?



  • Nope classical view

    Mame



  • i had this problem with some programs and i found that it was a internet explorer bug.

    do u have any programs open when u exit pa

    any programs installed recently

    have you checked for spywrae and virus.

    there is a way to delay programs exiting from within windows though i’m not totally shaw how it works.



  • I see this problem too (PA 2007 Beta 2).

    The action that triggers it for me is opening a file inside a zip from PA (for example doubleclicking on a Word doc or .MSI setup file) from within PA.

    If I just extract the file the delay at shutdown does not happen; I have to actually open the file from within PA.

    Explorer or Classic view have no effect on this.



  • @mwb1100:

    I see this problem too (PA 2007 Beta 2).

    The action that triggers it for me is opening a file inside a zip from PA (for example doubleclicking on a Word doc or .MSI setup file) from within PA.

    If I just extract the file the delay at shutdown does not happen; I have to actually open the file from within PA.

    Explorer or Classic view have no effect on this.

    You got it.

    Yes this is how the bug is reproduced.
    If you run ANY file even a txt file by double clicking you get the delay when closing PA.

    Way to go mate

    Mame


  • conexware

    nice


  • conexware

    Thanks!

    I hope the issue should be fixed in Beta 3. Not sure, but after some changes that might make problems, doesn’t happend.



  • Fixed in Beta 3.


Locked
 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts