Error/warning everytime I open a ZIP file…



  • I don’t understand why I am getting this when I open a ZIP file:

    “This page has an unspecified potential security risk. Would you like to continue?”

    The title area of the dialog box says Internet Explorer. What does IE have to do with PowerArchiver? What is causing this error? How do I make it stop?

    Thanks



  • I.E. has nothing to do with PowerArchiver.

    • Do you have “Internet Temp File Warning” activated
      (Options / Miscellaneous)?

    It could be Zip is tied to I.E. via Windows File Associations though.

    • How (exactly) are you opening the file?
    • Where is the Zip file?

  • conexware

    @rmoody:

    I don’t understand why I am getting this when I open a ZIP file:

    “This page has an unspecified potential security risk. Would you like to continue?”

    The title area of the dialog box says Internet Explorer. What does IE have to do with PowerArchiver? What is causing this error? How do I make it stop?

    Thanks

    that is because you are opening files by clicking them in IE, so IE shows its default warning.

    You should right click on download links and save target to drive, and then open them in IE.



  • @spwolf:

    You should right click on download links and save target to drive, and then open them in IE.

    Err … open them in PowerArchiver surely :p


  • conexware

    @TBGBe:

    Err … open them in PowerArchiver surely :p

    the way it goes is you get download window and then after it is done, you click on Open…

    If user opens directly from the webpage, they get IE warning (this is the same for any kind of file).



  • @spwolf:

    that is because you are opening files by clicking them in IE, so IE shows its default warning.

    You should right click on download links and save target to drive, and then open them in IE.

    I am not opening the files in IE. I am opening the files from Explorer and NOT Internet Explorer. How ever I am opening them from a mapped network drive. Which may have something to do with it.

    How does one disable this warning?


  • conexware

    @rmoody:

    I am not opening the files in IE. I am opening the files from Explorer and NOT Internet Explorer. How ever I am opening them from a mapped network drive. Which may have something to do with it.

    How does one disable this warning?

    that might be it. However, I dont think you can disable it - it is an security feature added in SP2 I think.



  • @spwolf:

    that might be it. However, I dont think you can disable it - it is an security feature added in SP2 I think.

    If that were the case, it would not have just started doing this, it would have been doing it for the last 2 years+. This just started happening after IE7 came out.


  • conexware

    @rmoody:

    If that were the case, it would not have just started doing this, it would have been doing it for the last 2 years+. This just started happening after IE7 came out.

    it might be that some security update makes it happening in more situations.

    I have had it happened when opening files through IE for quite an long time…



  • Here is the answer to this orginal question in this thread:

    The “unspecified potential security risk” popup message can be caused by trying to open a .ZIP file (or any “risky” file) from a “mapped” drive.

    To turn this off, go to the Windows XP Control Panel, Internet Options icon within the control panel, then select the Security tab, select Local Intranet icon, click the Sites button, then uncheck the checkbox labelled “automatically detect intranet network”, then click OK, click OK again, and close the control panel. Done.

    This worked perfectly for me.

    best regards,
    michael.


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy