No context menu for .zip files ?



  • When I updated in one of the last couple of versions I seemed to have lost the context menu when right-clicking on zip files. (I get no menu at all) This is only the case though when browsing from a standard windows “Open file dialog”. If I open an actual explorer window such as “My Documents” then it works as expected. All other files bring up the context menu just fine(.rar, exe, bat, …) . I’m using WIN XP Home SP2. I have all the standard archive formats associated with PA and the explorer shell option checked. Any ideas?

    Thanks,
    Mike H.


  • conexware

    so works from explorer but not from Open file window? thats pretty strange.

    You are using latest version of PA?



  • I’m using version 9.63.02. Seems a little weird to me too.

    It seems like something has gotten messed up in the registry but I’m not really sure where to look?

    Thanks,
    Mike H.


  • conexware

    maybe try installing it again? it will re-associate everything, if that is the problem.

    thanks,



  • Well, i tried uninstalling and and I still didn’t get a context menu for zip files. I then reinstalled PA and no luck still. I did notice this time that the zip icon was displaying in explorer but not in the Open file dialog.

    So now I’m desparate and pulled up regedit and located any zip keys and had a delete fest 🙂 I have it working again, but I’m not sure which entry fixed it. There were a few entries to zipfldr.dll that just seemed suspicious. I’m thinking the problem was somewhere in that area.

    Anyway, after deleting the entries from the reg I reinstalled PA and everything seems to be fine now.

    I believe I was getting the same symptoms on my laptop. I’ll try to narrow down which reg entry is actually causing the problem when I get around to restoring it.
    Maybe it will be of some help if anyone runs into this.

    Thanks,
    Mike H.


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts