Crash when trying to create LHA



  • Hi,

    Here’s a step-by-step description of the problem I referred to in an earlier post. I am using Windows XP. Problem originally seen with SP1, and now also with SP2.

    1. Start the Power Archiver application.

    2. Click the button labelled “New” to start creating a new archive.

    3. In the New Archive dialog box, select a suitable folder and file name for the new archive, and select “Save as type: LHA”.

    4. In the Add dialog box, select some files to add to the new archive. Click Add.

    => At this point, I get a message box saying “Access violation at address 0065E71E in module ‘POWERARC.EXE’. Write of address 023D964E.”

    5. Press OK. The message box disappears, and I am back at the Add dialog box.

    6. Press Cancel to exit the Add dialog box - get the same access violation. Try everything - Cancel, Add, “X” (close) in the title bar, whatever I try I get the access violation.

    7. The only way to exit Power Archiver at this stage seems to be to use Task Manager to end the process.


  • conexware

    I can not reporoduce this, can you please use Options> Set Installation Defaults and see if it still happens? In might be some other specific option that you are using with it.

    thanks,

    p.s. you are using 9.01.01 right?



  • Hi,

    Yes, I have downloaded and tried with the latest release and with installation defaults. Same result, unfortunately. I wonder if it’s something to do with my machine’s configuration, if it’s not a problem on your machines.

    Thanks,
    Klitos


 

1
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy