Add file(s) to ZIP archieve



  • I noticed it on the last release (9.60.12), and
    it still happens with 9.61.01.
    1. Open existing ZIP archive.
    2. Drag and Drop any file into it.
    All settings are default ones.
    Action - Add and replace file(s).
    Result:
    previous files are gone.
    new file is in archive.
    cannot add any more files to archive using D 'n D.

    Same result if I go Action->Add.

    Windows XP, SP2.

    P.S. I use legal version 🙂

    Well, maybe I have to re-install the sucker 😃
    Because I don’t see this problem on another machine.
    But nevertheless, the problem is weird.



  • I had this happen to me when I installed PA over the old version via the “Check for updates” tool. Doing an uninstall and reinstall fixed the problem on my system.



  • I did a clean install and cant confirm the issue.


  • conexware

    where is the archive located? I cant reproduce it either and I tried quite few things.

    thanks,



  • Ok, guys, after clean re-installation problem’s gone 🙂
    Looks like cavicster was right, - update over "Check for updates"
    played this trick (without treating).


 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts