After install no configuration window



  • During install I had the “Show configuration on first startup” checked. But It didn’t show at first startup.

    Guido


  • conexware

    well, it is meant for first startup ever - when PA was not installed before that…



  • well, it is meant for first startup ever - when PA was not installed before that…

    Ok. But but this is not how it is explained during setup. But it would be nice that I see the configuration after every setup. If checked ofcourse.

    Guido


  • conexware

    but why would you need to see configuration, if it is old installation and you already have it configured? Thats the whole point.

    Option is actually for novice users that can be confused when they see huge configuration window at first startup…



  • After every install I check the configuration to see if anything has changed/added.

    Wouldn’t it be less confusing if it’s a second install you do’t show the checkbox during install?

    Guido


  • conexware

    @guido:

    After every install I check the configuration to see if anything has changed/added.

    Wouldn’t it be less confusing if it’s a second install you do’t show the checkbox during install?

    Guido

    we cant be that flexible…


  • conexware

    p.s. it didnt show configuration before either, after first installation. This is option to not show it ever basically.



  • It really doens’t matter how it works. But it was confusing to me…No big thing

    Guido


Locked
 

2
Online

9.2k
Users

5.9k
Topics

36.4k
Posts

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.