Ver.9: Serious problem with drag-and-drop in W2K?



  • In version 9, when you drag and drop a file to the file listing window to add to the archive and select “Add (and Replace) Files” or “Update (and add)…”, the file is added to the archive but everything previously in that archive is deleted!!!

    This could be a very worrying problem for some people who lose files in an archive unexpectedly. I’ve tried this with gz and zip files and had the same result. I’m sure it’s a version 9 problem, so I’ve gone back to 8.80 which, of course, doesn’t have this problem.

    I hope you can address this problem in an update, or…
    If I’m doing something wrong or have missed some info, please tell.

    Thx.

    (Great Program!)



  • Cannot reproduce this (although I’m using Win98 at the moment) can try Win2K tomorrow.

    Some questions
    What is the actual PA version (current via forum is PA 9.00.35)
    http://www.powerarchiver.com/forums/showthread.php?t=140

    Was the archive created with PA?
    Is this file you are dropping already in the archive (update) or is it a new file (add)?

    Have you created any compression profiles for Zip / Gz ?



  • Cannot reproduce on Win2k either. 😕



  • I had the same problem on two machines (both running Win 2K) when I upgraded to version 9. (I’ve tried 9.00.35 and an earlier version 9 release.)

    No, the archives were not created using PA. This is important?

    I hadn’t created any profiles, but I hadn’t done that with version 8 either.

    I’m quite sure of this problem. I’ve switched back and forth between 8.80 and 9.00 several times. It’s clear: 8.80=no problem; 9.00=problem.

    By the way, to test it out, I’ve tried “update” and “add”. Same problem.

    Sorry if I’ve stumped the band here. Any other info I can offer?



  • No, the archives were not created using PA. This is important?

    Well, that depends on whether you get the same problem with an archive that is created with PA. That is the easy way for someone (meaning Ivan or Spwolf - not me 🙂 ) to try to reproduce the problem.

    If not, then it may be related to something in the way the archive(s) were created. Can you provide an example (or link) to a file that shows this error?


  • conexware

    heh, TBGBe got it - why dont you try to upload small archive this happens with so we can check it out please? i tried to reproduce this every possible way I could…

    thanks,


 

1
Online

9.2k
Users

5.9k
Topics

36.4k
Posts

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.