Unabled to execute an installation from a .zip on NT 4



  • Hi,

    first, sorry for my poor english !!!

    i have a strange behaviour with PowerArchiver 2006.
    I am still working on NT 4 WorkStation and i have installed PowerArchiver 2006 without any problem but when I open a zip file which contains a setup.exe file, PowerArchiver asks me if i want to execute the setup. I answer YES and nothing happens.

    A temporary directory is created and the zip file has been unzipped in this directory but the setup doesn’t start. I can launch it manually.

    If i try the same operations with PowerArchiver 2000, I have no problem. The setup starts correctly.

    Is it a bug on NT 4 ?

    I suppose the way the process is launched, is not compatible with NT 4.

    Best regards
    Christophe



  • i use windows 2000 and have had no problems maybe it is YOUR FIREWALL OR ADMINISTRAER RIGHTS?


  • conexware

    @cmelin:

    Hi,

    first, sorry for my poor english !!!

    i have a strange behaviour with PowerArchiver 2006.
    I am still working on NT 4 WorkStation and i have installed PowerArchiver 2006 without any problem but when I open a zip file which contains a setup.exe file, PowerArchiver asks me if i want to execute the setup. I answer YES and nothing happens.

    A temporary directory is created and the zip file has been unzipped in this directory but the setup doesn’t start. I can launch it manually.

    If i try the same operations with PowerArchiver 2000, I have no problem. The setup starts correctly.

    Is it a bug on NT 4 ?

    I suppose the way the process is launched, is not compatible with NT 4.

    Best regards
    Christophe

    what is the name of setup file?



  • I have the problem with install.exe and setup.exe

    Christophe

    PS : not a problem of rights, i am domain admin
    not a problem of firewall because no firewall on our NT 4 workstations


  • conexware

    Does double clicking on setup.exe work ok? Generally does double clicking on any exe starts this application?

    Also, wait for 9.6 beta 1 - very soon - and check out with this version.

    Thanks!



  • Sorry to be so long to answer, i was on holidays.

    I have the problem when double-clicking on all kind of files.

    If i double-click on a .exe, I find the .exe in a temporary directory and if i double-click on the .exe in the temporary directory, it is launched without zny problem.

    it’s “just” the way that PowerArchiver tries to create the process that is not working on NT4



  • i had a similar problem with setups a while ago and now i fixed it by reinstalling windows. Basically windows is probaly missing a few files needed for the pa setup to work . You should try an old version of pa or ask for the files in a zip and if they work then its windows


 

6
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy