Problem with batch zipping filenames.



  • When I use the batch zip options it always add the extension in the filename. As you can see below, what the orginal filename is and then when batch zipped it add the extension to the file name, I really don’t like this and can’t figure out how to turn it off I hate spend an hour renaming all the files.

    (Orginal Filename)
    filename.ext

    (Batch Zipped)
    filename_ext.zip

    (Shoud Be)
    filename.zip


  • conexware

    problems is that you COULD have file.xls, file.doc, file.txt, which is why we add extension otherwise, it would not work that well.

    thanks,



  • Couldn’t you just have it not add the ext unless it detected a dupe file with the same name.



  • @AmyGrrl:

    … I really don’t like this and can’t figure out how to turn it off I hate spend an hour renaming all the files. … Couldn’t you just have it not add the ext unless it detected a dupe file with the same name.

    This is actually the feature I need most when batch zipping - for all filenames, not “just for duplicate filenames”.

    “Automatic detection” is not a good idea as then I would have to spend hours renaming 😃

    It was previously suggested that this be a configuration option, but there are already so many options …


 

7
Online

9.8k
Users

6.0k
Topics

36.8k
Posts