Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Access Violation Error

  • Everytime I try to open power archiver, I get an access violation error. I tried unistalling it and reinstalling both the latest stable and 2006 beta. Also it won’t let me register it or set any options. Though after I click OK after I gett he error, I can manually open archive files as usual. Though if I click on the file itself and Power Arciver opens, I gett he error. I also tried installing Power Archiver under a new, fresh account under Windows XP in case it was a local registry error, but the same error occurs. Though This is the only program that ahs this error. Any other program I use that uses the registry and such receives no error.

    Heres a screenshot of the error:

  • @Slynderdale:

    … I tried unistalling it and reinstalling both the latest stable and 2006 beta …

    Just a wild guess - maybe a “old” dll file (explorer shell) or possibly a SKIN/Toolbar problem.
    After uninstalling (and before reinstalling) did you -
    a) Reboot Windows?
    b) Manually delete the PowerArchiver directory?

    If not, you could try that.

    Note: In case you missed it, the registration for PA 2006 has changed, see

    Under the beta 6 announcement.

  • conexware

    is there anything specific to this system or? Are you running under admin account or?

    thank you,

  • I manage to find the error. A conflicting dll in my windows directory.

Log in to reply

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.