Minor cosmetic bugs 16.00.40



  • Hi,

    The tooltips for the “select/deselect all files” buttons on the status bar should be the other way around. Presently, the select all icon has a ‘deselect all’ tooltip.

    In options, when one clicks on the always on top button, is it meant to change colour to signify that it has been pressed? There is no such indication at the moment.

    When I first started PA, there was no icon showing for touch mode.

    It looks as if my lifetime registration key does not give me the burning capabilities or the Virtual Disk feature (hoping to see if the new version would work) that I had in PA 2015. A bit disappointed in this. From looking at my account I only have a personal key and it looks as if I should have been given a toolbox key as I have had in the past.

    Best wishes and Merry Christmas

    DrT



  • I would like to mention some bugs as well here instead of making a new thread if that’s ok.

    First thing is (and that gets annoying) that if I use the classic style then every time I open an archive 2 windows pop up before PA starts. One shows “tu4” and the other “tu5”. If I use the explorer style this don’t happen.

    Second thing I came across so far is that I can’t deselect the option “use explorer only inside archive” in the options menu. If I deselect it and click on ok and I open the options menu again, it is still selected. I can only deselect it via the menu bar. Then it keeps deselected in the options menu as well.

    Another thing is when I use for example the “Classic Light” skin and click in the options menu “Modern Toolbar” then PA says in the status bar that it is “Sorting files” and can’t be used anymore so I have to close the program. If then another window gets the focus, the status bar says “Loading file list” and PA can’t be use anymore as well.

    I might be editing the post if I find other bugs.


  • conexware

    @drteeth:

    Hi,

    The tooltips for the “select/deselect all files” buttons on the status bar should be the other way around. Presently, the select all icon has a ‘deselect all’ tooltip.

    In options, when one clicks on the always on top button, is it meant to change colour to signify that it has been pressed? There is no such indication at the moment.

    When I first started PA, there was no icon showing for touch mode.

    It looks as if my lifetime registration key does not give me the burning capabilities or the Virtual Disk feature (hoping to see if the new version would work) that I had in PA 2015. A bit disappointed in this. From looking at my account I only have a personal key and it looks as if I should have been given a toolbox key as I have had in the past.

    Best wishes and Merry Christmas

    DrT

    Thanks for the reports… please email me or mili to check on Toolbox key for you!


  • conexware

    @ACE135:

    I would like to mention some bugs as well here instead of making a new thread if that’s ok.

    First thing is (and that gets annoying) that if I use the classic style then every time I open an archive 2 windows pop up before PA starts. One shows “tu4” and the other “tu5”. If I use the explorer style this don’t happen.

    Second thing I came across so far is that I can’t deselect the option “use explorer only inside archive” in the options menu. If I deselect it and click on ok and I open the options menu again, it is still selected. I can only deselect it via the menu bar. Then it keeps deselected in the options menu as well.

    Another thing is when I use for example the “Classic Light” skin and click in the options menu “Modern Toolbar” then PA says in the status bar that it is “Sorting files” and can’t be used anymore so I have to close the program. If then another window gets the focus, the status bar says “Loading file list” and PA can’t be use anymore as well.

    I might be editing the post if I find other bugs.

    can you send over your .reg file in cab? Just to be able to reproduce.

    I can reproduce tu4/tu5 debug windows when classic archive listview is used, but i can not reproduce 2nd one, it might be tied to some other options as well!

    Thanks a lot for the report!



  • Here is the .reg file. The option should be selected.
    attachment_p_34366_0_pa2016.cab


  • conexware

    can you please send us screenshot of options menu where you are changing it and it does not work? I must be doing something wrong here, and screenshot will help a lot! Thanks.


  • conexware

    @ACE135:

    Here is the .reg file. The option should be selected.

    btw, you have your tbx as well, or does it need extending from our side? If it needs extension, let us know via email please!



  • If I’m using the explorer style I can deselect it via the menu bar. If I’m using the classic style it is grayed out in the menu bar.
    attachment_p_34370_0_1.jpg



  • @spwolf:

    btw, you have your tbx as well, or does it need extending from our side? If it needs extension, let us know via email please!

    I only have the option for “PowerArchiver 2016 - Personal - International” in my account.


  • conexware

    I got it now, use explorer only in archive checkbox in Configuration window does not apply.

    I also see that View folders bar option is disabled when Classic view is selected, which it shouldnt be (same Config window)


  • conexware

    both need to email me to my personal mail or to support at conexware dot com, so I can check your accounts and get you going with TBX… thanks!


  • conexware

    @ACE135:

    Here is the .reg file. The option should be selected.

    now back to only thing left - changing to modern toolbar locks up PA… where do you change it, under View menu or in Configuration window?

    thanks!



  • @spwolf:

    I got it now, use explorer only in archive checkbox in Configuration window does not apply.

    I also see that View folders bar option is disabled when Classic view is selected, which it shouldnt be (same Config window)

    I also see now that I can change it via the menu in the status bar regardless if I’m in classic or explorer style.


  • conexware

    @ACE135:

    I also see now that I can change it via the menu in the status bar regardless if I’m in classic or explorer style.

    yeah, it seems we disabled it in main menu in classic since it is not applicable to classic… should it be disabled in classic? I think in this case that it should be disabled in classic, even though I generally do not like disabled options but here it should work well.



  • @spwolf:

    now back to only thing left - changing to modern toolbar locks up PA… where do you change it, under View menu or in Configuration window?

    thanks!

    Under the View menu it works fine. It happens when I try to change it in the configuration window.

    I tested a bit and it seems that PA locks up “directly” (with the text in the status bar) if an archive is opened. If no archive is opened then it seems that just nothing happend. PA seems still to work then. You can go to the configuration window again and see that a classic skin is still selected but the “Modern Toolbar” is now checked at the same time. You can go throug some menus in the toolbar but PA doesn’t seem to work properly. For example PA doesn’t open archives if I try to open in the toolbar or menu bar.


  • conexware

    @ACE135:

    Under the View menu it works fine. It happens when I try to change it in the configuration window.

    I tested a bit and it seems that PA locks up “directly” (with the text in the status bar) if an archive is opened. If no archive is opened then it seems that just nothing happend. PA seems still to work then. You can go to the configuration window again and see that a classic skin is still selected but the “Modern Toolbar” is now checked at the same time. You can go throug some menus in the toolbar but PA doesn’t seem to work properly. For example PA doesn’t open archives if I try to open in the toolbar or menu bar.

    got it…yep, when archive is opened and we check modern toolbar in config> skins. Thanks!



  • Btw is it possible to switch back to the file icons of PA 2015? Because I’m used to it and for now I don’t really like the new ones.



  • I just found another bug.

    Some archives with the extension .rar, .tar, .zip (maybe files with other extensions as well) don’t have the option “Extract here” in the shell menu although it is set in the configurations. I couldn’t figure out so far why it affects some archives with said extensions and others don’t. And for that archives where the “Extract here” entry is missing, when I click on “Extract to [filename]” the “Open with” dialouge of Windows appears and wants me to choose a program for opening the file, where PA is pre selected.


  • conexware

    @ACE135:

    I just found another bug.

    Some archives with the extension .rar, .tar, .zip (maybe files with other extensions as well) don’t have the option “Extract here” in the shell menu although it is set in the configurations. I couldn’t figure out so far why it affects some archives with said extensions and others don’t. And for that archives where the “Extract here” entry is missing, when I click on “Extract to [filename]” the “Open with” dialouge of Windows appears and wants me to choose a program for opening the file, where PA is pre selected.

    screenshot? I cant reproduce it. Thanks.


  • conexware

    @ACE135:

    Btw is it possible to switch back to the file icons of PA 2015? Because I’m used to it and for now I don’t really like the new ones.

    Under View, there is Icon Set option, check Original and that will switch back to old icons.


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy