Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

FTP connection



  • Good day to all,

    I can’t even get a single FTP connection, passive mode, port 21.
    Been trying many sites, with no success.
    I got KIS 2012, with PA autorisations all on green…
    Could you please help ?


  • conexware

    maybe if you send it to me (drazen) via email, i could try the same sites myself and then let you know (in confidentiality).



  • hi drazen,

    no problem with confidentiality, try this one :

    ftp.kaspersky.com

    anonymous login



  • Ironically I reported this as an issue over a month ago after a change was made during Beta trials and still to this day i have issues.

    the frustrating this is i know the ftp feature worked great before a particular amendment was made.

    Let me know if you get this working as it should!



  • thank you
    that might be a small bug, it used to work well with the precedent version


  • Banned

    I am not having this problem so I suspect there is a setting somewhere. . . .

    Still, it would be nice to figure out where it is.



  • thanks, i’ll try to look forward for any settings i could have missed, but no big hope, was on it all last evening !


  • Alpha Testers

    I couldn’t connect to ftp.kaspersky.com but I’m having no issues with any of my own sites.
    I realise that information doesn’t help matters but I thought I’d report it anyway.
    I was however able to connect to kaspersky using ‘cuteftp’

    strange that I can connect with some sites using anonymous login in PA
    but using cuteftp I have no issues at all.



  • thanks

    i too can connect with kaspersky with filezilla, but not with PA



  • Good day !

    Me again, with FTP.
    When you try anonymous login, password is set as an email adress, right ?
    but PA doesn’t remember that adress, ,even after saving…

    hope it can help.
    bye.


  • conexware

    you can put anything as the password in anon login, i dont think anyone actually puts their email anymore.

    so you have to write in password each time?



  • hi,

    yes, rewriting PW is needed each time


  • conexware

    Anonymous password not saved when changed manually and not connecting to Kaspersky’s server either

    logged them in, thanks guys!



  • I’m still having loads of issues with my PA working on ftp… its eaither not connecting or really slow doings so.

    Dam shame!


  • conexware

    @Sir:

    I’m still having loads of issues with my PA working on ftp… its eaither not connecting or really slow doings so.

    Dam shame!

    well thank you for submitting proper report!



  • @spwolf:

    well thank you for submitting proper report!

    I am pritty sure i did post a explanation and no one could submit a real answer. ie everyone seemed to be fine and me being the only one with this issue we shrugged it off as my system.

    Like i said, it connects at times then stops. Yet if i connect through windows FTP in windows explorer it has no problems neither does any other FTP program.

    Yet i enter the same details into PA FTP and it either stays on connecting for ages then connects and is fine or it just doesnt work.

    its a very strange thing… because during alpha testing in its 1st month it worked like a charm! in my mind its every since the bug was fixed with the password box thats when i think i had issues… but i did report that in a thread and no one could answer me because theres was fine.

    hense why i mention it now.


  • conexware

    we will update the ftp and see what happens then.



  • @spwolf:

    we will update the ftp and see what happens then.

    your welcome to remote my system and i can give you all the specs, username passwords to my live drive… becaues i have run out of ideas myself buddy, o pall ow matey…


  • Banned

    I am not having any trouble connecting or uploading, either from the FTP window or the shell.

    On the other hand, I cannot delete files on the remote site using PA’s FTP.


  • conexware

    @Socrates:

    I am not having any trouble connecting or uploading, either from the FTP window or the shell.

    On the other hand, I cannot delete files on the remote site using PA’s FTP.

    this works with other utilities? Or is it due to lack of permissions?


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.