Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA is adding a password to my backup.


  • Alpha Testers

    Usually when I create a backup I have them password protected so have not noticed this before. But I just wanted to create a quick backup of a folder and couldn’t be bothered to think of a password so created one without a password. It does this fine but if I run that same backup again Powerarchiver adds a password. That can’t be right can it ?

    Try it yourself.

    Start a new backup. Follow the wizard and add the folder that you want to back up. Untick the option to Encrypt archive with password. Finish and create the backup. Test it and it is fine.

    Now re-run that backup either by double clicking the icon in explorer or via Powerarchivers interface. Then test it once again. You are now asked for a password even though you have not added one.

    Luxor


  • conexware

    how are you starting that original backup?


  • Alpha Testers

    In PA interface via the New button - Create New Powerarchiver backup. Then just follow through to it’s conclusion.


  • conexware

    can you send us PA registry key to support @ conex ware . com ?

    it might be due to your saved settings (overwriting your selection in this case).

    thanks!


  • Alpha Testers

    Done.


  • conexware

    did you get support ticket back?


  • Alpha Testers

    No nothing yet.


  • conexware

    still got zip, nil, zero…. thanks 🙂


  • Alpha Testers

    Is that a question or a comment spywolf ? 😃

    If question re support ticket then still nothing.


  • conexware

    never got it… zip it and send it over again…

    thanks


  • Alpha Testers

    Re-sent. I Think I may have forgot to zip it last time. So that could be the reason for you not getting it. :o


  • Alpha Testers

    Support ticket received.


  • conexware

    got it, will check it out


  • conexware

    Tested with your reg key,
    “Encrypt” is checked by default every time I go through backup.
    However, when i uncheck it my archives come out unecnrypted as they should.

    When running these scripts again, are you running them through windows explorer by clicking the pbs file or through the main PA window?


  • Alpha Testers

    Normally I would run the scripts by clicking the pbs file in Explorer, but when I first noticed this problem I tried from Explorer and from the main PA window via the run icon.

    If while in PA main window I use Backup > select to run and choose that backup, it brings up the Configure Backup Options screen and I can then uncheck it and then it comes out unencrypted.


  • conexware

    if we uncheck the encrypt and run the backup, next time encrypt should be automatically unchecked in that same backup/pbs file… because last settings are always saved for backup.


  • Alpha Testers

    That’s exactly the behaviour I was expecting. But it’s not doing that on my computer for some reason.

    I have tried numerous times now, just creating test backups, unchecking the “Encrypt Archive With Password” option. Works fine but next time I run the pbs the password is back. 😕

    Been trying again and when the password prompt appeared when I tested my archive I typed in the password that I use for my main backup that I take every day (it was just a hunch). It accepted that password.

    Tried again with another new pbs, same procedure as before. Once again the password I use for my everyday backup worked on opening that archive.


  • conexware

    i should have quoted Mili :-).

    I think it is not working right, from Mili’s description… it should save whatever setting was selected, but it seems that in your case it does not.


  • conexware

    Luxor, for some reason your settings are such where the “encrypt” box is always checked even when unchecked in the previous run.
    Therefore, when you run the script via Windows Explorer or Backup>Run, it will run it with “encrypt” checked.


  • conexware

    @Mili:

    Luxor, for some reason your settings are such where the “encrypt” box is always checked even when unchecked in the previous run.
    Therefore, when you run the script via Windows Explorer or Backup>Run, it will run it with “encrypt” checked.

    it is an bug, enter it into the buglist and attach his reg settings there so it can be reproduced.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.