Span attempt yields error: "Some files were in use and were skipped"

  • I tired to create a spanned archive of a 24GB .tib file, which was generated with ‘Acronis True Image Home 10’ backup software. PowerArchiver gives me the error, “Some files were in use and were skipped.”

    I can’t imagine what app would be ‘using’ that file. Is there maybe something else about the file that PowerArchiver doesn’t like (i.e. size, type)? I want to break/split it into pieces to burn to DVD.

    Thanks for your help.

    PowerArchiver v10.11.01
    Windows Vista Home Premium

  • conexware

    try using 7zip - it might be that file is actually in use, and zip engine will not compress it in that case while 7zip will.

    of course, use very low compression on 7z for speed.

  • Thanks for the reply! I took your advice and tried 7z. There must be something special about that filetype, because I get the same error when I try to archive any of them. But, at least I finally figured out how to get True Image, which generates the .tib files, to split them.


  • One thing to mention have you tried the 7zip file manager in case its pa that has the problems jusyt so we can check if it is pa and rule that out.

  • @davidsplash:

    … have you tried the 7zip file manager …

    What is that?

    At this point I suspect something is happening between Vista and/or ‘Acronis True Image Home 10’ software and the file, because I am also having trouble burning the file to DVD. I get ‘file in use’ type errors.


  • conexware

    did you try restarting your computer?

  • Yes, I did try after restarting the computer. PA gives me this message:

    “Some files were in use and skipped.”

    Teffy :(

  • Acronis True Image Home 10 does keep a regular check in the background just like a virus checker!

    Depending on your settings I think there might be something to disable background monitoring “have a look if you can” for example is the backup timed to run at the start or shutdown of every session? if thats the case Acronis may cause a conflict with accessing current archives.

    Possible solution would be to delete your current settings for backing up and create a new backup profile to run on command? also does your back up amend current archives? or does it create new archives for the date and time?

  • Actually, I don’t have any backups scheduled. I like to do backups after shutting down Windows and using the Acronis rescue disc (or whatever it is called).

  • I don’t have backups scheduled either, but I still have the “Acronis Scheduler2 Service” service running. It’s possible that it might be interfering with your PA somehow.

  • I stopped the service “Acronis Scheduler2 Service”, and also the process tree “TrueImageMonitor.exe”. I tried again to split the file, but got the same message. ;-( I’ll ask the True Image people if there are other things I should stop as well. Thanks alot for your help!

Log in to reply